url amigables  

Página 1 / 2
 
Rosario
 Rosario
Noble Member

No sé qué pasa con mi web en este servidor que algunas cosas no acaban de funcionar, el archivo error log no da error, da un warning muy repetido.
En el top menú, creo un item de primer nivel y me va pero si no pongo en el segundo me da un error 404 y dice que no encuetnra el componente, sin embargo, si desconecto las url amigables no tengo ningún problema, además, esto solo pasa en un ítem, los otros van bien.

[15-Jan-2012 23:05:06] PHP Warning: include() [function.include]: Filename cannot be empty in /home/alhmacom/public_html/templates/yoo_quantum/html/com_content/category/default.php on line 12

[15-Jan-2012 23:05:06] PHP Warning: include() [function.include]: Failed opening '' for inclusion (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/alhmacom/public_html/templates/yoo_quantum/html/com_content/category/default.php on line 12

Citar
Respondido : 16/01/2012 2:04 am
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Rosario,

Si no nos facilitas una url es difícil analizar el problema externamente.

¿Utilizas extensiones SEF/SEO no nativas de Joomla?.

El error "Failed opening '' for inclusion..." no es muy habitual, ¿puedes documentar un poco mejor la situación?.

Una captura de Configuración Global, Sitio, Parámetros de optimización de SEO también servirá para descartar cosas, así como saber como está conformado un htaccess (puedes adjuntarlo zipeado?.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 16/01/2012 2:16 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Rosario
 Rosario
Noble Member

veo que si repito los ítems funciona, lo haré así. Gracias

ResponderCitar
Respondido : 16/01/2012 11:22 am
Rosario
 Rosario
Noble Member

Mi dicha ha sido muy breve, otra vez me hace lo mismo.

La ruta que hay escrita es la misma para el item medialab que para el subitem y sin embargo solo abre el primero.

He instalado el componente widgetquit que me bloqueó la ip y tuve que desinstalarlo, también el de vídeo hwdVideoShare_SVN-r786 y alguna cosa más.

Quizás sea necesario un respaldo del día 13 antes de hacer los cambios, pero como estaban estos ítems estaban desconectados, no estoy muy segura de que vayan a funcionar, sin embargo, si creo un menú lateral me conectan de forma correcta.

ResponderCitar
Respondido : 16/01/2012 12:21 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Jordi Sala
 Jordi Sala
Miembro Admin

Hola Rosario,

Es extraño que funcionen unos si y otros no. Puede que tengas duplicados los títulos o los alias. Te serán de utilidad para localizarlos, los módulos para la administración:
Duplicate Titles Administrator Module --> http://extensions.joomla.org/extensions/administration/admin-interface/6167
Articles with Duplicate Title Aliases --> http://extensions.joomla.org/extensions/administration/admin-interface/6168

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio

ResponderCitar
Respondido : 16/01/2012 4:43 pm
Rosario
 Rosario
Noble Member

no puedo bajarlas, en un enlace el link está vacío y en el otro no encuentra la página

http://www.joomladigger.com/view-document-details/16-duplicate-titles-administrator-module-for-joomla-1.5.html

de todos modos voy a mirar un poco por encima, porque he comprobado que las rutas son las mismas en el menú lateral pero con otro alias y ésta segunda si que funciona

ResponderCitar
Respondido : 16/01/2012 5:14 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Rosario
 Rosario
Noble Member

le he cambiado el alias al item del menú que no funciona y tampoco va

ResponderCitar
Respondido : 16/01/2012 5:17 pm
Jordi Sala
 Jordi Sala
Miembro Admin

Hola Rosario,

Hay que registrarse para poder descargar:
http://www.joomladigger.com/downloads/

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio

ResponderCitar
Respondido : 17/01/2012 8:10 am

Cursos Gratuitos WordPress

Rosario
 Rosario
Noble Member

1.-pues esta web yo no la entiendo muy bien, me registro con los datos habituales y me lleva a una página informativa que me hace pensar que estoy registrada pero no da ningún mensaje de "tu registro ha sido aceptado" ni ningún otro.

Realmente no me deja bajar nada.

2.- creo un nuevo registro y comienzo de nuevo el resultado es el mismo, me hace dar mil vueltas y además la opción de este plugin del que hablamos está vacío (0 files), pero intento bajar otros plugins y me muestra la info pero no el enlace de descarga.

¿no conoces otra url de descarga?

ResponderCitar
Respondido : 17/01/2012 12:20 pm
Rosario
 Rosario
Noble Member

en el email me dice esto

Login denied! Your account has either been blocked or you have not activated it yet. Did you not get an activation e-mail and follow the validation link?, voy a volver a intentarlo.

ResponderCitar
Respondido : 17/01/2012 12:24 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Rosario
 Rosario
Noble Member

ahora me lo ha cogido. Me pongo con ello

ResponderCitar
Respondido : 17/01/2012 12:26 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Rosario,

El mensaje era muy evidente: 🙂

Login denied! Your account has either been blocked or you have not activated it yet. Did you not get an activation e-mail and follow the validation link?

¡Inicio de sesión denegado! Su cuenta ha sido bloqueada o sea que no lo ha activado todavía. ¿No recibió un correo de activación y siguió el vínculo de validación?

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 17/01/2012 9:36 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Rosario
 Rosario
Noble Member

ya he instalado los módulos sugeriodos pero no sé qu etengo que hacer con ellos, lo abro intentado configuar algún parametro pero no me da opcionesy lo único que explica es lo siguiente:

It can be easy to accidentally give multiple articles the same title alias. This can cause problems with SEF components, and even make some articles impossible to view. This module will make it easy for you to see all articles with the same title alias so you can change all duplicates. NOTE: You may need to purge your SEF component's SEF URLs after removing the duplicate title aliases.

¿Cómo se purga el SEF component's SEF URL? ¿donde puedo ver si hay duplicación de alias? ¿Cómo se trabaja con éste módulo? ¿aparece algún icono de activación en el panel de administración?

ResponderCitar
Respondido : 26/01/2012 12:13 am
Jordi Sala
 Jordi Sala
Miembro Admin

Hola Rosario,

Los módulos en cuestión son para visualizar esas url's duplicadas en la administración, edita los módulos en el editor de módulos correspondientes a la administración y asignales la posición cpanel. De esta manera cuando accedas al panel de control de la administración, los visualizarás a la derecha.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio

ResponderCitar
Respondido : 26/01/2012 9:18 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Rosario
 Rosario
Noble Member

ya los he encontrado pero ahora qu ehe cambiado lso alias y todo está correcto el problema persiste. Creo un menú con la opción medialab y lo enlazo a un artículo, un submenú con la opción pintura cinética y lo enlazo al mismo artículo, el ítem medialab me da esta ruta en el navegador y funciona correctamente

http://alhmacom-cp26.webjoomla.es/medialab.html

el ítem pintura me da esta ruta y no la encuentra

http://alhmacom-cp26.webjoomla.es/medialab/pintura-cinetica.html

parece que me da la ruta del menú, no la de los artículos.

ResponderCitar
Respondido : 26/01/2012 11:13 am
Página 1 / 2

Por favor Iniciar Sesión o Registro