Version fiable de joomla 1.5.15  

 
israel
 israel
Nuevo usuario

Hola es mi primer tema, tengo un pack del joomla 1.5.15, lo estoy tratando de instalar en windows vista, Home basic de 32 bits, me manda unos errores, mi pregunta es.

Es esta una version adecuada para el sistema operativo..
si puede alguien auxiliarme, donde descargar el pack del joomla, asi como los idiomas en español del sitio y administrador
muchas gracias.

Citar
Respondido : 14/06/2010 7:52 pm
Lucas
 Lucas
Miembro Admin

Hola Supertaz, bienvenido al foro.

Te recomiendo que te instales el Pack JoomlaSpanish que ya te viene con el idioma Español.

Para instalarte el Joomla en local supongo que te has instalado un WAMP, si tienes problemas para aclararte con el WAMP igual te es más útil instalarte el JoomlaSpanish Uniform Server.

Los enlaces:

JoomlaSpanish Pack 1.5.18:
http://joomlacode.org/gf/download/frsrelease/12363/51245/Joomla_1.5.18-Spanish-pack_completo.zip

Joomla! Spanish-Uniform Server RC3:
http://joomlacode.org/gf/download/frsrelease/7846/28052/JoomlaSpanish-UniformServer-RC3.zip

Si te ha servido de ayuda, déjanos tu testimonio con un link hacia tu Web y mejora su posicionamiento:
Enviar testimonio
¡Gracias!.

ResponderCitar
Respondido : 14/06/2010 7:59 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

israel
 israel
Nuevo usuario

Gracias, me ha servido mucho tu aporte... y si ya tngo el wamp server para la instalacion local. Saludos

ResponderCitar
Respondido : 15/06/2010 1:25 am

Por favor Iniciar Sesión o Registro