virtuemart en joomla 1.5  

 
Iñaki G.
 Iñaki G.
Estimable Member

Hola, quería saber si en una web antigua creada en joomla 1.5 se le puede cargar una versión de virtuemart avanzada con el afán de generar un ecomerce más vistoso.

Gracias por vuestra atención.

Un saludo

Iñaki Garrido

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 10/06/2014 8:55 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Iñaki,

La respuesta es NO, no se puede.

Joomla 1.5.26 se estanco con VirtueMart 1.1.9 como última versión estable disponible.

- http://dev.virtuemart.net/projects/virtuemart/files

A partir de Joomla 2.5 la versión estable es la 2.6.6 actualmente y no hay posibilidad de dowgradear hacia atrás una versión ni usar versiones de VirtueMart nuevas en Joomla 1.5.x

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 10/06/2014 9:50 pm

Cursos Gratuitos WordPress

Iñaki G.
 Iñaki G.
Estimable Member

Aclarado, gracias por la respuesta Luis.

Un saludo

Iñaki G.

ResponderCitar
Respondido : 10/06/2014 11:16 pm

Por favor Iniciar Sesión o Registro