xmap 2.1 para joomla 1.5  

 
felipe
 felipe
Honorable Member

Hola a todos:

Acabo de leer el tweet sobre la actualización de Xmap 2.1 pero no es compatible para joomla 1.5. es más, solamente las versiones 1.2x lo son.

¿es así o me he perdido en la traducción?

Gracias

:)

Citar
Respondido : 25/10/2011 1:03 pm
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

En efecto las versiones compatibles del XMap con Joomla 1.5 son las 1.2.X.

Puedes descargar los instaladores en la siguiente dirección:

http://joomlacode.org/gf/project/xmap/frs/?action=FrsReleaseBrowse&frs_package_id=3882

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 25/10/2011 1:52 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

felipe
 felipe
Honorable Member

Lo he descargado y al subirlo me envía a esta página - adjunto documento - y al comprobar si se ha actualizado el componente he visto que no se ha realizado la actualización y continuo con la antigua versión.

Gracias

:)

ResponderCitar
Respondido : 25/10/2011 4:33 pm
Jordi Sala
 Jordi Sala
Miembro Admin

Hola felipe,

En el documento que adjuntas, se visualiza la versión Xmap-1.2.14-for-Jooma-1.5 que es la última disponible para la rama de Joomla 1.5.x.

Saludos,

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio

ResponderCitar
Respondido : 25/10/2011 5:35 pm

Cursos Gratuitos WordPress

felipe
 felipe
Honorable Member

Hola Jordi:

En efecto; lo raro es que me dirije a esta página y cuando regreso al backend no se ha actualizado el componente. ¿He hecho algo mal?

Gracias de nuevo.

:)

ResponderCitar
Respondido : 25/10/2011 5:45 pm
Jordi Sala
 Jordi Sala
Miembro Admin

Hola felipe,

Veo que la url tiene referencias a Akeeba, seguramente tienes activado el plugin de Akeeba Backup de puntos de restauración.

Al acceder a instalar/desinstalar te tiene que salir un mensaje al pie, que indique instalar con el instalador standard de Joomla!. Haces clic en él y procedes a la instalación del componente.

Saludos,

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio

ResponderCitar
Respondido : 26/10/2011 10:06 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

felipe
 felipe
Honorable Member

Hecho, muchas gracias.

SOLUCIONADO

:)

ResponderCitar
Respondido : 30/10/2011 4:28 pm

Por favor Iniciar Sesión o Registro