A/A LUIS: REGISTRO NUEVO USUARIO KUNENA  

Página 1 / 3
 
Silvia
 Silvia
Estimable Member

Hola!

En el menú kunena he dejado la opción para que los invitados puedan acceder a todo, si dejo la opción para que se registren aparece una página de error. ¿Puedes ayudarme?

www.tutorpyme.es

Muchas gracias,
Saludos
Silvia.

Citar
Respondido : 06/08/2011 8:39 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Silvia,

En el menú "Foro" solo veo las opciones de "Categorías", "Temas Recientes" y "Buscar" y ninguno de registrarse.

Debe saber que lo propio es que los registros de usuarios no los gestiones desde el módulo de Kunena sino de Joomla!.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 06/08/2011 11:16 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Silvia
 Silvia
Estimable Member

Hola,

Lo siento, no me sale. Yo quisiera que funcione de manera que si alguien quiere escribir en el foro le salga:
"Sólo los miembros de la comunidad pueden participar en las discusiones del foro. Usted debe registrarse o iniciar sesión para contribuir."
Pues bien, no sé como hacerlo para que un "externo" abra una cuenta o se registre. He trasteado en el mismo Joomla y en Kunena, creo que he mezclado las cosas.
La otra página que sale cuando lo intento la de error 404.

¿Puedes ayudarme?

Muchas gracias,
Saludos
Silvia

ResponderCitar
Respondido : 08/08/2011 7:25 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Silvia,

Kunena, las última versiones trabajan con el Registro de Joomla! no deberías tener problemas para que los usuarios se registren con normalidad.

Para que solo los registrados puedan participar, ver o postear revisa la siguiente captura y mira los parámetros resaltados en rojo.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 08/08/2011 7:50 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Silvia
 Silvia
Estimable Member

Hola!
Lo he puesto tal cual me dices en Kunena y sigue dándome el fallo. Pienso que lo que he hecho mal es trastear en el gestor de usuarios de Joomla, me podrías capturar cómo debería tenerlo por favor?
Muchas gracias

Silvia.

ResponderCitar
Respondido : 08/08/2011 8:04 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Silvia,

Veo que el Foro tuyo sigue siendo abierto a "todos" pues deja postear aun sin registrarse, lo que no te recomiendo, sino quieres que se convierta en pasto del spam.

¿Puedes poner una captura de como tienes configurada la pestaña de Kunena "Seguridad"?

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 08/08/2011 8:44 pm

Cursos Gratuitos WordPress

Silvia
 Silvia
Estimable Member

Claro, lo he dejado abierto "de momento" porque no sabía como hacerlo funcionar como vosotros. Lo estoy intentando en local, por eso no ves lo que me pasa, ojalá estuvieras aquí (jejejeje) No quiero subirla con ese fallo. Ya te digo, la pestaña de Kunena la tengo bien, como tú me has dicho, algo he liado desde la Gestión de Usuarios de Joomla....
¿qué me recomiendas?

ResponderCitar
Respondido : 08/08/2011 9:01 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Silvia,

Solamente damos soporte a Joomlas instalados en nuestros servidores. En local no te podemos asesorar porque depende de demasiados factores su funcionamiento y no se cumplen en la mayoría de casos los requisitos que requiere Joomla! para funcionar correctamente.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 08/08/2011 9:43 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Silvia
 Silvia
Estimable Member

De acuerdo, la subiré y ya lo comentamos. Muchas gracias!

ResponderCitar
Respondido : 08/08/2011 9:54 pm
Silvia
 Silvia
Estimable Member

Hola,
Ya he subido la página con el foro Kunena y veréis que me falla para que se puedan registrar los usuarios nuevos.

www.tutorpyme.es

¿Podríais ayudarme?

Muchas gracias,
Un saludo
Silvia.

ResponderCitar
Respondido : 11/08/2011 6:50 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Silvia,

¿El menú FORO que estás utilizando (a la izquierda) es el que crea Kunena tras la instalación o es uno que tu has creado expresamente?.

¿Eliminaste el menú que genera Kunena tras la instalación?.
¿En la Configuración Global de tu Joomla! tienes habilitado en Sistema, Parámetros del usuario, como tienes esos puntos, habilitados o deshabilitados?

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 11/08/2011 8:11 pm
Silvia
 Silvia
Estimable Member

Hola Luis,

No he eliminado el menú que crea Kunena por defecto, sólo que lo he trasladado a otro menú principal llamado "Cursos Formación".

En la "Configuración Global" de Joomla 1.6.6, en "Permisos" para los grupos de usuarios, es donde no entiendo cómo funciona ("se niega", "permitido", "denegado". He provado varias alternativas y sigue dándome el mismo error, algo hago mal.

¿Cómo lo tengo que configurar?

Muchas gracias por tu paciencia,
Un saludo
Silvia.

ResponderCitar
Respondido : 12/08/2011 8:38 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Silvia,

No he eliminado el menú que crea Kunena por defecto, sólo que lo he trasladado a otro menú principal llamado "Cursos Formación".

Esta parte no la entendí, si es un menú "Foro" no puedes usarlo sino es para eso mismo y es el que deberías usar, el que genera la instalación y no otro creado por ti.

¿A que te refieres con "he hecho cambios en el Gestor de usuarios"?

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 12/08/2011 7:46 pm
Silvia
 Silvia
Estimable Member

Hola Luis,

No he creado un menú foro, sólo lo he ubicado dentro de otro menú principal.

En cuanto a los ususarios, hice lo que me dijiste en el panel de control de Kunena.

Al decirme que cómo tenía yo la configuracion global de mi Joomla (Parámetros del usuario) intenté modificar las opciones dentro de los Permisos para los grupos de usuarios y tampoco funciona.

¿Me he explicado mejor?
GRACIAS

ResponderCitar
Respondido : 13/08/2011 6:50 pm

Cursos Gratuitos WordPress

Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Silvia,

Seria interesante ver una captura de Configuración Global, Sistema, Parámetros del usuario y vemos a ver como esta eso y luego repasamos temas de Kunena a ver si damos con el problema.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 13/08/2011 7:06 pm
Página 1 / 3

Por favor Iniciar Sesión o Registro