Avatars de usuarios no se muestran en foro kunena. [Solucionado]  

 
Ginés
 Ginés
Reputable Member

Buenos dias.

Tengo un problemita con los usuarios del foro en la web, algunos de ellos quieren subir una imagen para su avatar y no lo conseguimos, el caso es que yo personalmente y otros tantos si han conseguido poner una imagen de avatar.

He intentado con un usuario en particular cambiar esa imagen, primero lo hizo él con su cuenta, entrando en su perfil, seleccionando la imagen y luego guardando, y luego yo también intenté lo mismo con su cuenta (con su permiso, por supuesto) y de la misma forma y no la cambia en el foro, el caso es que si entra en su perfil si puede ver la imagen cambiada, pero luego en el foro no aparece.

Desde los usuarios del k2 en la administración de joomla también la tengo cambiada para este usuario por la que él eligió, pero nada no conseguimos mostrarla en el foro.

Dejo link del foro:

http://www.inveuro.es/foro

Y en concreto de este usuario que queremos dar avatar puesto que es un moderador que está trabajando en un curso de bolsa.

http://www.inveuro.es/foro/perfil/userid-339.html

y este el post donde está publicando su trabajo.

http://www.inveuro.es/foro/134-curso-de-analisis-tecnico/4409-curso-de-analisis-tecnico.html

Es el primero de la lista, se llama "Frantrader"

No se si es un problema de caché en las imágenes de kunena o que puede estar ocurriendo.

En el siguiente directorio:

/public_html/media/kunena/avatars

Existen varios, subdirectorios más:

gallery
resized
users

Quizás sea un problema de caché, pero no encuentro ninguna carpeta de caché para vaciar, como en otros modulos, por ejemplo en el de Gavick, mod_gk_news

En fin, que será una tonteria pero no doy con el problemita.

Gracias de antemano.

URL del sitio: http://www.inveuro.es

Citar
Respondido : 10/04/2012 11:47 am
Jordi Sala
 Jordi Sala
Miembro Admin

Hola Ginés,

Procede a limpiar la cache de Joomla! y la expirada desde la administración del mismo.

En Kunena --> Sincronizar Usuarios --> seleccionar Limpiar caché de usuario y pulsar en Sincronizar.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio

ResponderCitar
Respondido : 10/04/2012 12:16 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Ginés
 Ginés
Reputable Member

Buenas Jordi.

Nada, he seguido los pasos indicados y nada, no consigue cargar la imagne del avatar 🙁

Si se ocurre algo más, es muy raro.

Gracias de antemano.

ResponderCitar
Respondido : 10/04/2012 12:37 pm
Miguel Tuyaré
 Miguel Tuyaré
Honorable Member

Hola Ginés:

Pues yo veo avatares allí...

Tal vez no las veas por el caché del navegador.

Prueba presionando CTRL+F5

Orientar personas, despertar vida.

ResponderCitar
Respondido : 10/04/2012 12:45 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Ginés
 Ginés
Reputable Member

ok compañeros, solucionado 😉

Gracias por vuestra ayuda.

Se puede cerrar post 😉

ResponderCitar
Respondido : 10/04/2012 12:48 pm

Por favor Iniciar Sesión o Registro