CSS se ha desconfigurado  

 
Juan Carlos
 Juan Carlos
Estimable Member

Hace cosa de una semana me ha empezado a ocurrir esto.

El CSS parece que se ha desconfigurado, los objetos se colocan donde quieren como si los div se hubieran cambiado de tamaño. Está hecha la web con joomla 1.7 y K2

Me ocurre con dos secciones que tienen asignada la misma plantilla que el resto, he comprobado toda la configuración de la categoría y está idéntica a las demás.
Ha ocurrido al añadir los últimos ítems.

Adjunto pantallazo.

Ocurre con dos secciones:

http://vidartv.es/nacional-rtv.html
http://vidartv.es/sociedad-rtv.html

URL del sitio: http://vidartv.es/nacional-rtv.html

Citar
Respondido : 24/05/2012 4:40 pm
David Noguera
 David Noguera
Miembro Admin

Hola Juan Carlos, parece que te has dejado alguna etiqueta abierta en algún artículo.

Lo que te pasa parece que sea que has abierto una etiqueta, después has colocado el código del leer más en el editor de Joomla y después la has cerrado, esto hace que cuando se muestra el artículo en la portada, se muestra la etiqueta abierta, pero no se cierra y esto hace que se descuadre toda la web..

Tendrás que revisar los artículos que muestras en la portada, para ver cual es elq ue tiene las etiquetas abiertas.. una opción es que vayas despublicando uno a uno hasta que veas que la portada se muestra bien... así ya sabes cual es elq ue da el fallo... después revisa ese artículo..

Saludos

Si te ha servido de ayuda, déjanos tu testimonio con un link hacia tu Web y mejora su posicionamiento:
Enviar testimonio
¡Gracias!.

ResponderCitar
Respondido : 24/05/2012 5:52 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Juan Carlos
 Juan Carlos
Estimable Member

Perfecto!

En realidad, creo que no era por estar abierta la etiqueta, sino por estar las etiquetas.

He sustituido los

y

por

y

y listo.

Gracias!!

ResponderCitar
Respondido : 24/05/2012 6:13 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Juan Carlos,

Nota adicional: Joomla! 1.7 ya no tiene soporte oficial desde el 24 de febrero de 2012 y en Webempresa lo hemos retirado de los instaladores de cPanel, Packs Webempresa por ese motivo.

Es recomendable que analices si procede migrar tu sitio web a una versión estable como lo es Joomla! 2.5.4.

Si vas a abordar este tema, es mejor que lo hagas en un hilo nuevo, gracias. 🙂

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 24/05/2012 10:27 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Por favor Iniciar Sesión o Registro