Avisos
Vaciar todo

De repente no sale el recapcha en los formularios de registro.  

 
Ginés
 Ginés
Reputable Member

Me están llegando correos de usuarios que no pueden registrarse porque les dice que recapcha no válido.

Entro en la parte de arriba derecha en crear cuenta y efectivemente, el recapcha no aparece.

Que cosa mas extraña, he revisado todo y está bién, antes funcionaba perfectamente.

En una copia que realizé ayer en local y que estoy probando, funciona también, y de forma online en el servidor de webemrpesa ayer funcionaba.

Tengo en local en Avanzado de los parámetros del k2 activar recpacha desactivado

Y el plugin que utiliza esta plantilla llamado "System - GKreCaptcha" también desactivado y funciona bién en local, se ven las letras del recapcha, pero online no.

Esto si que es un contratiempo importante y más ahora que la web está operativa y con bastantes visitas.

Acabo de hacer una prueba y lo más raro es:

Con firefox e internet explorer en local me muestra ambos recapchas.

Con firefox online no muestra el recpcha y con explore si.

Esto si que me rompe los esquemas.

Podeis hacer una prueba y confirmarme esto, sólamente entrar arriba a la derecha con ambos navegadores, que són los más usados y decirme si abajo se ve el recapcha, sin llegar a regisrarse ni nada.

Que puede estar ocurriendo?

Gracias de antemano.

Citar
Respondido : 19/01/2012 8:41 am
David Noguera
 David Noguera
Miembro Admin

Hola Ginés, yo si veo el recaptcha en ambos navegadores..

Te adjunto una captura para que lo veas:

Supongo que será un problema de tu navegador o tu equipo, compruébalo desde otro equipo.

Gracias

ResponderCitar
Respondido : 19/01/2012 9:54 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Ginés
 Ginés
Reputable Member

Buenos dias David.

Efectivamente en otro equipo si se ve, que cosa más extraña, he vaciado caché y ahora si se ven.

Uffff.... que susto.

Gracias por todo, post cerrado felizmente 😉

ResponderCitar
Respondido : 19/01/2012 10:06 am