Avisos
Vaciar todo

Error 404 en Asociación de Artículo (Tema Solucionado en otro hilo)  

Página 2 / 2
 
José Luis
 José Luis
Reputable Member

Buenas noches:

Utilizo el template Camber y quisiera asociar un articulo a un sub- item de menú, no obstante me sale el error 404. Adjunto una captura de pantalla de la configuración que utilizo para asociar dicho artículo al item de menú, por si hubiera algún error por mi parte.

Un saludo.

José Luis

Citar
Respondido : 28/10/2011 8:39 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola José

Desactiva las urls amigables de http://www.prueba.castillodesaitai.es para verificar , veo que siempre concatena con un /es , es posible que sea por esto que direcciona mal.

Comprenderás las limitaciones que tenemos cuando tratamos de solucionar un problema por el foro ya que no podemos conectarnos a tu sitio web. Puedes evaluar la contratación de tiempo de soporte técnico, más información en el siguiente enlace : https://www.webempresa.com/web-empresa-joomla-servicios/soporte-joomla.html

Saludos.

ResponderCitar
Respondido : 02/11/2011 12:02 am

Cursos Gratuitos WordPress

José Luis
 José Luis
Reputable Member

Buenos días Jhon:

Te respondo por partes.

1/ Ya están desactivadas la Urls amigables y el error continua.
2/ Había abierto otro hilo, ya que creo que son dos problemas distintos.
a) No aparece la opción de seleccionar una artículo cuando se crea un nuevo item de menú.
b) El JEvents no funciona correctamente, estando en principio bien configurado.

No obstante Gnumax ha considerado cerrar el 2 hilo al entender que la incidencia a) ya esta contestada en este hilo???, si se fija en los dos recortes que le adjunte....se ve claramente que no hay posibilidad de seleccionar ningún articulo y esa puede ser la causa del problema.
Es como si me dijeseis...."cuando llegas al final de la carretera, tuerce por el camino de la derecha y llego al final de la carretera y....no hay camino..ni a la derecha...ni a la izquierda"

Y efectivamente, había considerado la opción vuestra de solicitar mantenimiento con coste, pero viendo los precios (que no los discuto) osea que a 100€ la hora, me parece que en estos tiempos no esta la cosa muy boyante y si sumamos el coste de mantenimiento + lo que pago por el Hosting (profesional)....me sale mas a cuenta el darme de baja y contratar una web ya completamente configurada y completamente funcional, hosting incluido.

Un saludo.

José Luis

ResponderCitar
Respondido : 02/11/2011 11:28 am
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola Jose

El problema según creo tiene que ver con las direcciones , en la web que funciona correctamente
http://www.castillodesaitai.es/index.php?option=com_jevents&task=day.listevents&year=2011&month=12&day=02&Itemid=1

Sin embargo en la otra web de prueba
http://www.prueba.castillodesaitai.es/index.php?option=com_jevents&task=day.listevents&year=2011&month=11&day=09&lang=es

Veras que se concatena automáticamente la variable lang=es, no deberías haber configurado idiomas si sólo usaras español

Saludos.

ResponderCitar
Respondido : 02/11/2011 2:07 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

José Luis
 José Luis
Reputable Member

Buenas tardes Jhom:

En el supuesto que el problema sea el que comentas...como se puede solucionar.

Por otra parte y perdona mi torpeza:blush: :blush: que relación tiene con que al crear un nuevo iten de menú (presentar un único artículo) no me aparezca la opción de "seleccionar un artículo" determinado?. Ya que si selecciono el item como blog o lista, si me aparece la opción de seleccionar "categoría" .

Un saludo.

José Luis

ResponderCitar
Respondido : 02/11/2011 2:28 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola Jose

Para quitar la funcionalidad de idioma debes despublicar el plugin de Filtro de idioma en Joomla 1.7, desde el backend de Joomla => extensiones => gestor de plugins

Con respecto al otro problema, no se si esta relacionado, te sugiero limitar el tema al problema del error 404.

Saludos.

ResponderCitar
Respondido : 02/11/2011 3:05 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

José Luis
 José Luis
Reputable Member

Buenas noches Jhon:
Ya he despublicado el plugin de Filtro de Idioma, el resultado es que sigue el famoso error 404.

No obstante, preguntando, me han recomendado que primero verifique el porque cuando creo un nuevo item de Menú y selecciono la opción "mostrar un solo artículo" no me aparece la opción de seleccionar articulo, ya que puede ser el causante del error.

Creo que es en donde se concentra la raiz del problema, ya que sale el error 404 al no tener debidamente configurado la selección de un articulo.

Había abierto otro hilo con dicha cuestión y, de hecho había puesto dos capturas de pantalla, una en donde se ve claramente que no puedo seleccionar un articulo, pues no tengo la ventana de selección y otra captura de vuestro vídeo manual en la cual si que aparece dicha ventana de selección de un artículo en concreto.

No obstante Gnumax ha cerrado el hilo, pues entendía que dicha incidencia estaba resuelta en este hilo, situación que no esta resuelta, creo que sería muy aconsejable el volver abrir dicho hilo, encontrar la solución por la cual no me aparece la opción de seleccionar un artículo y una vez conseguido este comprobar si sigue dando el error 404.

Otras fuentes dan como error la misma Joomla 1.7.2, ya que es muy extraño que no aparezca dicha opción de selección de artículo cuando se crea un nuevo item de menú en su variante de mostrar un solo artículo.

Un saludo.

José Luis

ResponderCitar
Respondido : 02/11/2011 9:52 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola José Luis,

Cerré el hilo porque entendí que estaba resuelto, no obstante siempre puedes abrir un nuevo hilo indicando o haciendo referencia a que el botón "Seleccionar Artículo" no aparece y con mucho gusto retomamos el tema para buscar solución. 🙂

Saludos

ResponderCitar
Respondido : 02/11/2011 11:53 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Página 2 / 2