instalación de 1.7 a través de CPanel  

 
rua17
 rua17
Usuario eminente

Buenas, llevo un tiempo intentando actualizar de 1.5 a 1.7 y no he conseguido nada, ante lo cual desinstalé a través de CPanel el joomla y volví a instalar el 1.7 pero me da errores .. uno de ellos es que no me funcionan bien los links del interior del admin.. otro que me descoloca todo en el mismo admin..y otro y el más aparente os lo dejo en la imagen que adjunto.

un saludo y gracias.

Citar
Respondido : 07/02/2012 12:13 pm
Jordi Sala
 Jordi Sala
Miembro Admin

Hola rua17,

Entiendo que eliminaste cualquier rastro de la instalación anterior, tal como los archivos y la base de datos, y has realizado una instalación limpia. ¿Es correcto)

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio

ResponderCitar
Respondido : 07/02/2012 1:03 pm

Cursos Gratuitos WordPress

rua17
 rua17
Usuario eminente

ummmm... pues.. hice la desinstalación a través del CPanel... y la instalación tambien...

ResponderCitar
Respondido : 07/02/2012 6:48 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola rua7

Al parecer pueden haber quedado ciertos archivos, te sugiero desinstales de nuevo la aplicación Joomla 1.7 , luego verifica que no existan archivos en la raiz de tu sitio web o en la carpeta en donde instalarás nuevamente, también asegúrate de que la BD se haya elminado.

Una vez revisado esto prueba instalar nuevamente Joomla 1.7

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 07/02/2012 8:21 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Por favor Iniciar Sesión o Registro