Migrando K2 a 1.7  

 
Alfonso F. Moreno
 Alfonso F. Moreno
Usuario activo

Buenos días,

Hoy me he llevado una gran sorpresa al ver que jupgrade ha sacado una versión este mismo lunes en la que ponía que soportaba K2 y me he dicho: "Toma ya! a migrar". Sin embargo lo he intentado en un wamp y me ha salido el tiro por la culata.

Joomla migra sin problemas y me lo deja todo niquelado pero K2 ni aparece. He tratado de hacerlo también instalando primero la versión SVN 2.5 de k2 (que es compatible con la version 1.5, 1.6 y 1.7) y tampoco me funciona.

Simplemente quería saber si vosotros sabíais algo ya que he visto que se os nombra en los agradecimientos de la nueva versión de jupgrade.

Muchísimas gracias!!!!

Citar
Respondido : 29/08/2011 8:35 am
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola Alfonso

Te sugiero esperar una versión estable de K2 para Joomla 1.7 ya que podrías tener problemas inesperados.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 29/08/2011 2:56 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Alfonso F. Moreno,

K2 para Joomla! 1.7 lleva ya unos 20 días liberado pero como versión beta y para nada estable. Naturalmente que podrás instalarlo en Joomla! 1.7 pero verás que además de no estar traducido correctamente y no disponer idiomas actualizados (cadenas) para la versión futura es inestable, entre otras cosas entra en conflicto con el formulario de registro de usuarios nativo de Joomla! provocando errores 500 constantemente.

PHP Fatal error:  Call to protected method JView::_addPath() from context 'plgSystemK2'

Tal como te comenta Jhon, mejor que esperes a la versión estable que aún tardará un poco.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 29/08/2011 7:48 pm
Alfonso F. Moreno
 Alfonso F. Moreno
Usuario activo

Ya, en eso estamos... pero sabéis porque en la versión 1.2.1 jupgrade habla de "soporte para k2"?

ResponderCitar
Respondido : 30/08/2011 7:29 am

Cursos Gratuitos WordPress

Jordi Sala
 Jordi Sala
Miembro Admin

Hola Alfonso,

Un tema es que Jupgrade haya incluido dentro de su componente soporte varias extensiones:

http://matware.com.ar/jupgrade/jupgrade-v1-2-1-released.html

y otro tema es que esas extensiones sean estables en Joomla 1.7

Saludos,

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio

ResponderCitar
Respondido : 30/08/2011 8:06 am
Alfonso F. Moreno
 Alfonso F. Moreno
Usuario activo

Gracias por todas las respuestas, sois de gran ayuda... habrá que esperar a que k2 2.5 sea estable

ResponderCitar
Respondido : 30/08/2011 7:33 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Por favor Iniciar Sesión o Registro