No puedo instalar plugins  

 
Angel
 Angel
Usuario activo

Hola:
Estoy intentando actualizarme desde la versión 1.7.2 a la 2.5.6, he visto los videos, pero ahora me surge un problema, he intentado instalar el extension manager y el admintools y no me deja, el mensaje que me aparecees "No se puede encontrar el paquete de instalación", sin embargo al mirar desde el cpanel la carpeta tmp están ahí.
Gracias.

URL del sitio: www.ieslaatalaya.org

URL del sitio: www.ieslaatalaya.org

Citar
Respondido : 08/07/2012 2:11 am
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Angel,

El planteamiento para realizar una migración de Joomla! 1.7.x (preferiblemente de Joomla! 1.7.5) a 2.5 es el siguiente:

- Podrás migrar si tus actuales extensiones ya están disponibles en Joomla! 2.5, lo cual deberás verificar en el JED: http://extensions.joomla.org/search?q=joomla+2.5 y este punto es determinante para que puedas avanzar en la migración.
- NO podrás migrar si tus extensiones no están disponibles para Joomla! 2.5, y esta premisa es fundamental para seguir hablando de migraciones.
- Podrás migrar si ADEMÁS de tus extensiones, tu plantilla en uso esta disponible para Joomla! 2.5.
- Podrás migrar a Joomla! 2.5 si tus extensiones están disponibles para Joomla! 2.5 pero NO deberías migrar si tu plantilla no está disponible para esta rama, o por el contrario tendrás, tras la migración, pasar por un proceso de ADAPTACIÓN de la misma a una liberada para 2.5 y reajuste de módulos a nuevas posiciones.

Recomendación: no realizar una migración sin previamente hacer un respaldo del sitio web, preferiblemente con Akeeba Backup.
-

Tras analizar estos puntos, la migración actualmente es relativamente sencilla y con extensiones como jUpgrade se realiza de forma rápida desde Joomla! 1.7 a Joomla! 2.5 en un solo proceso.

Es importante que tengas en cuenta que Joomla! 1.7 ya no tiene soporte desde febrero de 2012 y extensiones como Akeeba Backup ya no pueden ser instaladas en Joomla! 1.7.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 08/07/2012 2:23 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Angel
 Angel
Usuario activo

Hola Luis:
El problema es que no puedo instalar componentes niplugins en 1.7.2, por lo tanto tampoco puedo instalar el jupgrade, en mensaje que me sale es :"No se puede encontrar el paquete de instalación",
pero los paquetes de instalación si los sube a la carpeta tmp.
Gracias.

ResponderCitar
Respondido : 08/07/2012 2:15 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola Angel

Para pasar de Joomla 1.7 a Joomla 2.5 no es necesario jupgrade, puedes hacerlo directamente a través de la utilidad de actualización de Joomla o usando Admin Tools

En el siguiente vídeo explicamos como actualizarse desde Joomla! 1.7.x a 2.5.x con Admin Tools: http://www.videosjoomla.com/component/k2/item/524-actualizar-joomla-17x-a-joomla-253-con-admin-tools

Revisa la ruta de tu carpeta tmp, desde la configuración global=> servidor =>ruta de la carpeta tmp , debe ser una ruta válida

También tienes métodos alternativos de intalación de extensiones:
https://www.webempresa.com/blog/instalacion-de-extensiones-en-joomla.html

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 08/07/2012 5:50 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Angel
 Angel
Usuario activo

Hola John:
El problema es que si hago la actualización desde el gestor de extensiones "actuaizar", me sale un error de gateway, por otro lado si la quiero actualizar con un plugin admintools o jupgrade me da problemas, no puedo instalar ningún plugin.
En configuración del servidor/ruta hacia la carpeta temporal /tmp.
Gracias.

ResponderCitar
Respondido : 08/07/2012 7:40 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Angel,

Para actualizarte deberías:

1. Realizar una copia de seguridad con Akeeba Backup.
2. Descargar el parche que te permita actualizar de Joomla! 1.7.2 a 1.7.5: http://www.joomlaspanish.org/noticias/200-versiones-del-pack-joomlaspanish-y-joomla/431-joomla-175-spanish.html
3. Subir el archivo del parche a /public_html y extraerlo desde tu cPanel, Administrador de Archivos.
4. Verificar que ya tienes Joomla! 1.7.5.

Llegados a ese punto consultanos.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 08/07/2012 7:46 pm

Cursos Gratuitos WordPress

Angel
 Angel
Usuario activo

Hola Luis:
Ya me he actulaizado a la versión 1.7.5, pero sigo sn poder instalar los plugins,además cada vez que inyento actualizar un pluging desde el gestor de actualizaciones me sale "error gateway time out", y ya no puedo entrar como administrador aunque si al site.
saludos.

ResponderCitar
Respondido : 08/07/2012 9:57 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Angel,

Ahora el proceso para pasar a Joomla! 2.5 seria el siguiente:

1. Realizar una copia de seguridad con Akeeba Backup o desde cPanel, Respaldos (si Akeeba no permite instalarlo)..
2. Leer el siguiente tutorial donde explicamos como actualizarse:

- https://www.webempresa.com/blog/actualizar-automaticamente-joomla-17-a-la-ultima-version-estable-con-admin-tools.html

Para que este punto tenga éxito no se puede utilizar una versión actual de Admin Tools ya que no funcionaria (no es compatible con Joomla! 1.7) habría que instalar una versión 2.1.10 o 2.1.14 (por ejemplo):

- https://www.akeebabackup.com/download/admintools/admintools-2-1-14.html

3. Verificar que ya tienes Joomla! 2.5.x estable.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 08/07/2012 10:37 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Angel
 Angel
Usuario activo

Hola Luis:
Tengo la versión 1.7.5 instalada, my problema es que no puedo instalar ningún plugins, me sale el siguiente mensaje "No se puede encontrar paquete de instalación". He revisado la configuración global y todo parece estar bien, en la carpeta tmp desde cpanel aparecen los archivos zip sin instalar.
¿Se ha podido desconfigurar el php del servidor?.
Saludos.

ResponderCitar
Respondido : 09/07/2012 10:41 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola Angel

Es extraño lo que comentas que no te permite instalar extensiones, envía una captura de pantalla de cómo tienes configurada la ruta temporal, desde configuración global => servidor

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 09/07/2012 11:07 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Angel
 Angel
Usuario activo

Hola Jhon:
Te envio la captura de pantalla.
Saludos

ResponderCitar
Respondido : 10/07/2012 4:40 pm
David Noguera
 David Noguera
Miembro Admin

Hola Angel,

el valor del directorio temporal no es válido, ha de ser:

/home/username/public_html/tmp

Donde username es el usuario de tu cuenta de cPanel..

Saludos!

Si te ha servido de ayuda, déjanos tu testimonio con un link hacia tu Web y mejora su posicionamiento:
Enviar testimonio
¡Gracias!.

ResponderCitar
Respondido : 10/07/2012 5:02 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Angel
 Angel
Usuario activo

Gracias David, Jhon y Luis por la paciencia, tema resuelto.
saludos.

ResponderCitar
Respondido : 10/07/2012 5:33 pm
Angel
 Angel
Usuario activo

Hola a todos:
Mi gozo en un pozo,he instalado el Admin Tools pero no reconoce la versión del core de joomla,yo actualicé siguiendo vuestros consejos la versión 1.7.2 a la 1.7.5 con el parche de Joomla spanish,solo me aparece la versión en Información del sistema.

En el backend no aparece.

En Admin Tools me aparece lo siguiente:

Gracias.

ResponderCitar
Respondido : 10/07/2012 7:24 pm

Cursos Gratuitos WordPress

Jhon
 Jhon
Soporte CMS Webempresa Moderator

HOla Angel

Prueba reinstalando nuevamente la versión de Joomla 1.7.5, intenta también actualizar a través de la utilidad de actualización automática

Elimina también la extensión de AdminTools y vuelve a instalarla.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 10/07/2012 9:35 pm

Por favor Iniciar Sesión o Registro