Problema con editor JCE  

Página 1 / 5
 
alejandro
 alejandro
Usuario experto

El problema que tengo con el editor es que cuando edito un artículo desde el front-end con un usuario logueado crear una noticia nueva me lo hace bien, pero si copio y pego desde cualquier otro artículo ya hecho, no me guarda los cambios en la base de datos y no sé por qué, ¿me pueden ayudar, por favor?

Gracias

URL del sitio: http://ofisespa.com

Citar
Respondido : 29/03/2012 5:44 pm
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola alejandro,

Es un poco extraño el problema que planteas, seria importante que nos crees un usuario para poder ingresar y poder realizar las pruebas. El usuario por favor ingrésalo como Ocultar el texto a los Invitados.

Saludos.

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 29/03/2012 10:17 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

alejandro
 alejandro
Usuario experto

Gracias por su respuesta, verás le voy a dar un usuario para el front-end que ya está dado de alta
Contenido solo visible a usuarios registrados

Tengo un menú cuando accede con este usuario en la página principal, dicho menú se llama administración ofisespa, ahí aparecerá nueva noticia, pues bien, cuando la cree, por favor, copie y pegue de cualquier documento html de internet y la guarde, a mí con mozilla firefox que es con el que lo he probado y chrome no me guarda la noticia nueva, sin embargo, sin en vez de copiar y pegar, lo creo desde cero, sí que lo guarda, en filtrar texto en la configuración de artículos lo tengo sin filtrar por defecto para todos los usuarios.

En la configuración del plugin de JCE tengola opción de copiar y pegar, con lo cual no comprendo por qué no me lo guarda, espero que me puedan ayudar, gracias

ResponderCitar
Respondido : 30/03/2012 6:55 am
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,,

He probado a crear un artículo desde el frontal de la web con el usuario que nos has proporcionado pero no puedo saber si ha ido correctamente. El artículo creado se llama "Prueba 1".

No es conveniente quitar los filtros para los usuarios registrados ya que podría comprometer mucho la seguridad de la web.

Por otra parte, no he visto ningún error. Indícanos si cuando no guarda el artículo se produce algún error.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 30/03/2012 1:00 pm

Cursos Gratuitos WordPress

alejandro
 alejandro
Usuario experto

Crear se crean los artículos, el problema es cuando copio y pego desde cualquier web un trozo de texto por ejemplo y cuando le doy a guardar no se me guarda, el que usted ha creado sí está guardado, procedo a borrarlo.

Dígame si lo que has hecho es símplemente crearlo, porque el problema no está en que me lo cree, el problema está cuando yo entro en una web, copio una noticia (copiar y pegar ctrl+c ctrl+v), cuando ejecuto esa acción, y voy a guardar los cambios, el artículo no se guarda, y no sé por qué

ResponderCitar
Respondido : 30/03/2012 8:47 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola Alejandro

Tal vez el texto que estas capturando internamente tiene etiquetas html no permitidas, si realizas modificaciones sin copiar pegar si puedes guardar los cambios?

Puedes decirnos por ejemplo que tipo de código es el que copias y pegas?, puedes enviar la url de algún sitio web.

Revisa también los filtros que tengas configurado en tu sitio web , revisa el siguiente video que explica los filtros en Joomla 2.5
http://www.youtube.com/watch?v=uTSevTttRJk&feature=player_embedded

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 30/03/2012 9:49 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

alejandro
 alejandro
Usuario experto

Hola, pues la verdad es que, los textos de los artículos están sin filtrar para los usuarios, y siempre que copio y pego cualquier artículo desde internet no me deja guardar ninguno y no sé por qué

ResponderCitar
Respondido : 31/03/2012 1:14 am
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola alejandro,

¿Puedes mostrarnos en una captura como queda el texto que insertas en un artículo antes de guardarlo? hazlo con el editor WYSIWYG JCE desactivado o utilizando el conmutador [hide/show] que aparece encima de tu editor JCE en el artículo cuando lo estas creando.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 31/03/2012 1:55 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

alejandro
 alejandro
Usuario experto

Buenas de nuevo, le adjunto dos capturas, parte inicial del texto copiado de una noticias de seguroscaceres.com

Aquí están dos capturas de un artículo que copio directamente desde el dominio seguroscaceres.com

ResponderCitar
Respondido : 31/03/2012 12:55 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola Alejandro

Luce correctamente y no hay código malicioso, si cambias el editor por otro editor por defecto como el Tiny MCE te ocurre lo mismo?

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 31/03/2012 5:22 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

alejandro
 alejandro
Usuario experto

Precisamente cambié a JCE porque con el TinyMCE me daba otros problemas, y no sé si es que mi ordenador tiene algún troyano o no, o si ustedes pudieran hacer una prueba de copiar y pegar con el navegador mozilla, chrome e IE y copien por ejemplo desde seguroscaceres.com una noticia cualquiera y lo publiquen con el user y el passwd que puse en este tema a ver si a ustedes le dejara pegar la publicación copiada desde otra web y le deja insertar el artículo nuevo pegando.

Es que de veras que no sé dónde está el problema y llevo con esto bastante tiempo, mi decisión de cambiar a webempresa fue porque leía muchos artículos de ustedes y me parecen lo suficientemente profesionales porque veo que ayudan, y por eso me decidí a cambiar a su hosting.

Y este es un problema que vengo sufriendo con el tema de crear una nueva noticia, por favor, de veras necesito ayuda con esto, gracias

ResponderCitar
Respondido : 31/03/2012 6:55 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola alejandro,

No dudes que por "h" o por "b" daremos con el problema 🙂 la esperanza es lo último que se pierde.

Haz una cosa, copia el código del artículo que has puesta en anterior captura y guardalo en un archivo de texto plano (con Notepad o similar) articulo.txt y luego comprimelo en .zip y adjuntalo aqui para que lo evaluemos y así podemos descartar que el problema esté en el artículo.

Por cierto, recuerdanos, por favor, que versiones de Joomla y JCE tienes en este momento. 🙂

Saludo y ¡¡animo!!

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 01/04/2012 1:36 am

Cursos Gratuitos WordPress

alejandro
 alejandro
Usuario experto

Adjunto los datos que ustede me ha pedido:

Versión Joomla
Versión Joomla! Joomla! 1.7.0 Stable [ Ember ] 19-Jul-2011 14:00 GMT
Joomla! Versión de la Plataforma Joomla Platform 11.1 Stable+Modified [ Ember ] 01-Jun-2011 06:00 GMT

Versión JCE
2.0.21 15 February 2012 (plugin y componente ambos la misma versión)

Adjunto el archivo guardado desde notepad ++ en formato .rar

El artículo está sacado desde dominio-->seguroscaceres.com

ResponderCitar
Respondido : 01/04/2012 2:24 pm
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola alejandro,

He probado a crear un artículo desde el frontal de la web con el usuario que nos has proporcionado pero no puedo saber si ha ido correctamente. El artículo creado se llama "Encuentro del Consejo General con el Fondo Monetario Internacional".

Lo he copiado (ctrl+c) y pegado (ctrl+v) directamente desde la web que nos indicaste, confírmanos si te ha llegado correctamente, por el momento no me mostro ningún error.

Saludos.

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 01/04/2012 6:26 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

alejandro
 alejandro
Usuario experto

Pues si le ha dejado no entiendo por qué a mí desde mi equipo no me deja copiar y pegar, tal vez puede ser porque el antivirus avast me esté ejecutando algún script que no me permita hacer esta acción o tal vez un virus o troyano?

El caso es que no me encuentra ni virus ni troyano y estoy pensando que igual es algún escudo del avast antivirus

ResponderCitar
Respondido : 01/04/2012 8:26 pm
Página 1 / 5

Por favor Iniciar Sesión o Registro