Avisos
Vaciar todo

Problema con editor JCE  

Página 2 / 5
 
alejandro
 alejandro
Usuario experto

El problema que tengo con el editor es que cuando edito un artículo desde el front-end con un usuario logueado crear una noticia nueva me lo hace bien, pero si copio y pego desde cualquier otro artículo ya hecho, no me guarda los cambios en la base de datos y no sé por qué, ¿me pueden ayudar, por favor?

Gracias

URL del sitio: http://ofisespa.com

Citar
Respondido : 29/03/2012 5:44 pm
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola alejandro,

Seria importante que hagas la comprobación desde otro equipo, así podrás tomar una decisión sobre el antivirus u otra aplicación que este afectando el copiado.

Saludos.

ResponderCitar
Respondido : 01/04/2012 8:29 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

alejandro
 alejandro
Usuario experto

Hola de nuevo acabo de probar con otro equipo mío recién formateado, y probé con el usuario que os facilité y va correcto, pero he descubierto que el problema viene con otro usuario que es:
Usuario: cmsc
Passwd->cmsc2012

Este usuario crea los artículos desde el menú oficinas virtuales--->Red de oficinas--->Sector Asegurador--->Colegio Mediadores de Seguros de Cáceres, desde aquí ingreso los datos de este usuario y creo la noticia, y efectivamente cuando copio y pego no me guarda el artículo, debe ser un problema con la configuración de este usuario, pero aparentemente lo veo exactamente igual que los demás como siempre los he creado, por aquí se induce el error y me gustaría que me pudieran decir cómo poder resolverlo ya que no hallo el problema del por qué, gracias

ResponderCitar
Respondido : 02/04/2012 12:59 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola Alejandro

Que grupos asignados tiene el usuario, es posible que se encuentre en un grupo de autor pero no de editor o publicador con lo cual sólo puede crear pero no podrá editar.

Ver la siguiente pantalla de referencia

Por otro lado es posible también que tus tablas se encuentren boqueadas por alguna edición anterior, realiza una comprobación global , desde el backend de Joomla , menu sitio, mantenimiento, comprobación global, marca todo y luego click en comprobar, tal como se muestra en la imagen:

Saludos.

ResponderCitar
Respondido : 02/04/2012 9:07 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

alejandro
 alejandro
Usuario experto

Hola, gracias de nuevo por responder, sobre el tema de las tablas, está comprobado y correcto. En cuanto a la configuración de los usuarios, no los tengo dado permisos de esa forma. Los permisos a cada usuario los he hecho de tal forma que:

Usuario1-->grupo1(nivel registrado)-->nivel de acceso (grupo1)

Le envío 3 capturas para que ustedes puedan ver cómo lo tengo hecho y funciona bien pero con el usuario cmsc no funciona y no sé por qué

En cuanto si me pregunta si he realizado alguna actualización de joomla no es tal cosa, ya que mi instalación de joomla es limpia 1.7 estable

ResponderCitar
Respondido : 03/04/2012 9:58 am
Jordi Sala
 Jordi Sala
Miembro Admin

Hola alejandro,

Entiendo que no funciona por el tema del grupo que tienes asignado, ya que si se basa en usuarios registrados, los mismos no tienen privilegios administrativos sobre el sitio web.

Si seleccionas el grupo "editor" en el usuario, ¿ entonces funciona ?.

Saludos

ResponderCitar
Respondido : 03/04/2012 11:11 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

alejandro
 alejandro
Usuario experto

Mi pregunta es... si con el resto de usuarios lo tengo tal como se muestra este que he puesto en imágenes, por qué no me va a funcionar con este usuario si están igual a la hora de crear un artículo de forma que copio y pego?

ResponderCitar
Respondido : 03/04/2012 12:45 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola Alejandro

Si sólo te pasa con ese usuario debe tener una configuración adicional diferente.

Prueba creando un nuevo usuario con las misma características de permisos y grupos y verifica si te funciona el copiar pegar y guardar.

Saludos.

ResponderCitar
Respondido : 03/04/2012 2:22 pm

Cursos Gratuitos WordPress

alejandro
 alejandro
Usuario experto

Tiene la misma configuración, pero aún así quieren ustedes que lo vuelva a crear el usuario?

ResponderCitar
Respondido : 03/04/2012 6:19 pm
alejandro
 alejandro
Usuario experto

Tiene la misma configuración, pero aún así quieren ustedes que lo vuelva a crear el usuario?

Me he creado otro usuario y sigue igual, sigo necesitando ayuda por qué no sé que pasa

ResponderCitar
Respondido : 03/04/2012 6:30 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola Alejandro

Los otros usuarios con los que comentas que funciona el guardar artículo despues de copiar pegar sólo pertenecen al grupo SesionCMSC

Si bien es cierto las acciones bajo el CMS como de edición de artículos, nuevo, etc se da sobre los grupos, es posible que un usuario pertenezca a más de un grupo en donde posiblemente sus privilegios se incrementen

Puedes enviar una captura de pantalla de que permisos efectivos tiene el grupo SesionCMSC , desde el gestor de artículos => boton de opciones => tab permisos, ubica el grupo y verifica que permisos tiene sobre los artículos.

Saludos.

ResponderCitar
Respondido : 03/04/2012 10:16 pm
alejandro
 alejandro
Usuario experto

Adjunto captura de lo que me solicita

ResponderCitar
Respondido : 03/04/2012 10:39 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola alejandro,

El tema de las ACL es quizás uno de los mas complejos de explicar en Joomla, en todo caso tenemos un video tutorial que aunque no es para la versión Joomla 1.6 no ha cambiado para Joomla 2.5. Te recomiendo que lo revises que te podrá ser de gran ayuda para solucionar tu problema:

ACL Joomla! 1.6
http://www.videosjoomla.com/videos-joomla/item/177-acl-joomla-16

Saludos.

ResponderCitar
Respondido : 04/04/2012 4:15 am
alejandro
 alejandro
Usuario experto

Buenos días de nuevo, gracias por enviarme la política ACL, pero ese tema aunque he visto el vídeo completo he ido revisando todas las características, no me ha resuelto mi problema, sigo necesitando ayuda, a ver si lo podemos resolver porque me parece muy "misterioso" mi problema

Gracias y sigo a la espera de solución por favor, gracias

ResponderCitar
Respondido : 04/04/2012 8:45 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Jordi Sala
 Jordi Sala
Miembro Admin

Hola Alejandro,

He ido revisando el tema y veo algunas contradicciones, por eso para centrarlo tengo que realizar algunas consultas:
- ¿Sucede unicamente con el editor JCE?
- ¿Sucede unicamente a los usuarios pertenecientes al grupo SesionCMSC?
- ¿Si a un usuario perteneciente a ese grupo, se le añade también al grupo editor, funciona?
- Entiendo que el tema esta centrado en poder copiar código, porque que crear el artículo nuevo escribiendo un texto a mano funciona ¿Es correcta mi afirmación?
- ¿Sucede en todos los artículos del sitio web, o solo en algunos o en determinadas categorías?

Saludos

ResponderCitar
Respondido : 04/04/2012 9:01 am
alejandro
 alejandro
Usuario experto

Hola Alejandro,

He ido revisando el tema y veo algunas contradicciones, por eso para centrarlo tengo que realizar algunas consultas:
- ¿Sucede unicamente con el editor JCE?
- ¿Sucede unicamente a los usuarios pertenecientes al grupo SesionCMSC?
- ¿Si a un usuario perteneciente a ese grupo, se le añade también al grupo editor, funciona?
- Entiendo que el tema esta centrado en poder copiar código, porque que crear el artículo nuevo escribiendo un texto a mano funciona ¿Es correcta mi afirmación?
- ¿Sucede en todos los artículos del sitio web, o solo en algunos o en determinadas categorías?

Saludos

Me sucede con el editor JCE puesto que es el único que utilizo para todos los usuarios. (1ª pregunta respondida)

Sí, sólo me sucede con la sesionCMSC

No he probado añadiendo el grupo editor, pero, eso ya lo respondí anteriormente diciendo que, no le veo mucho sentido aunque lo probaré añadiendo los permisos del grupo editor, ya que el resto de usuarios le tengo la misma configuración y sí que me funciona.

En cuanto a que no se agrega el artículo sólo cuando copio y pego, si lo creo manualmente sí funciona.

Sólo para la categoría donde se guardan los nuevos artículos en referente a la SesionCMSC es donde me sucede

Voy a probar añadiendo permisos del grupo editor para este grupo de sesionCMSC pero si funcionara no entiendo por qué sí funcionaría ya que el resto de grupos lo tengo como este y funcionan correctamente.

ResponderCitar
Respondido : 04/04/2012 10:45 am

Cursos Gratuitos WordPress

Página 2 / 5