Avisos
Vaciar todo

Problema con Submenus  

 
amadeo angel quispe hernandez
 amadeo angel quispe hernandez
Usuario experto

Lo que pasa es que hace rato se podía ver los menus desplegables, pero luego comencé a usar el componente k2, yahora no se despliegan lso submenus, saben como sea rregla eso?

mi página es esta .. www.w8all.com

Citar
Respondido : 21/09/2011 6:38 am
Jordi Sala
 Jordi Sala
Miembro Admin

Hola amadeo,

Tu sitio web marca los siguientes errores:

$ is not a function
[Detener en este error] var jaMegaMenuMoo=new Class({initializ...this.start.delay(3000,this);return;}} 
Permiso denegado para  al llamar al método Location.toString

Para visualizarlos, instalar Firebug en el navegador Firefox, y una vez instalado cargas la página, y en el Firebug seleccionas la opción Consola --> errores.

La plantilla debe tener diferentes tipos de menús, prueba también a seccionar otras opciones. Prueba también a despublicar módulos, que creo que alguno está interfiriendo.

Saludos,

ResponderCitar
Respondido : 21/09/2011 8:08 am

wpdoctor-revisa-la-salud-de-tu-wordpress

amadeo angel quispe hernandez
 amadeo angel quispe hernandez
Usuario experto

Ni idea, no encuentro el Error. Lo intenté y nada, sigue igual7

Edito: ya encontré el problema, es el K2, está q hace conflicto, cuando desinstalo el k2 se vé normal los submenús, pero cuando lo instalo ya no salen, sabes porq pasa eso?

ResponderCitar
Respondido : 22/09/2011 4:54 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola amadeo,

Si nos facilitas más datos podremos darte mejor información pues no tenemos la suficiente como para valorar dicho problema.

¿Que versión de K2 estas instalando?
¿En que versión de Joomla! lo estas usando?.

Saludos

ResponderCitar
Respondido : 22/09/2011 10:34 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

amadeo angel quispe hernandez
 amadeo angel quispe hernandez
Usuario experto

Hola amadeo,

Si nos facilitas más datos podremos darte mejor información pues no tenemos la suficiente como para valorar dicho problema.

¿Que versión de K2 estas instalando?
¿En que versión de Joomla! lo estas usando?.

Saludos

Hola gnumax,

Gracias por responder, pues estoy usando la versión última de k2, la que es para Joomla 1.7, pero tengo entendido que esta pultima versión de k2 está recien en modo prueba, quizas por eso sea que al activarlo unos de losp lugins de k2 hace conflicto con algo de joomla, lo que provocaque salgan los error que detalla Jordi Sala. Espero haberme dejado entender, jeje, saludos.

ResponderCitar
Respondido : 22/09/2011 11:04 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola amadeo,

estoy usando la versión última de k2, la que es para Joomla 1.7

Esa versión es inestable, esta en fase RC y no podemos darte soporte sobre una versión que no esta "oficialmente" liberada porque de antemano sabemos que genera numerosos conflictos en Joomla! 1.7 y con otras extensiones de terceros.

Saludos

ResponderCitar
Respondido : 22/09/2011 11:38 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

amadeo angel quispe hernandez
 amadeo angel quispe hernandez
Usuario experto

Hola amadeo,

estoy usando la versión última de k2, la que es para Joomla 1.7

Esa versión es inestable, esta en fase RC y no podemos darte soporte sobre una versión que no esta "oficialmente" liberada porque de antemano sabemos que genera numerosos conflictos en Joomla! 1.7 y con otras extensiones de terceros.

Saludos

Así es, espero pronto esté disponible.

saludos

ResponderCitar
Respondido : 23/09/2011 2:00 am