Avisos
Vaciar todo

Problema en el modulo GK4 y unas dudas para cambio de banner.  

Página 3 / 3
 
Ginés
 Ginés
Reputable Member

Buenas tardes.

Lo primero de todo quiero dar las gracias por la labor del equipo en intentar ayudar y resolver nuestras dudas con joomla.

En segundo lugar quiero que sepan que esta consulta se la hago después del gran quebradero de cabeza que llevo con mi joomla.

Cuento un poquito la historia.

Soy una persona que sigue los mercados de acciones desde hace más de una decada, en 2003 cuando nace este proyecto "inveuro.com" vivia en Barcelona, fué algo particular y de forma anónima. Pues aquel proyecto web que ayudaba a inversores particulares y no tan particulares tuvo mucho éxito. Como fué algo que no tenia ningún lucro terminó por cansar, ya que trabajando casi 10 horas al dia en otro trabajo como administrativo en una empresa y luego llegar a casa para actualizar la web suponia que prácticamente no tenia tiempo para nada, ni para la familia, decidí paralo.

Pues como digo aquello acabó cansando, después de unos años de mucha actividad quedó parada, siempre fuí renovando el hosting y domino con la empresa que lo tenia (y sigo teniendo actualemnte). Bueno digo que sigo teniendo porque en breve me vencen sus servicios y no tengo ni la más mínima duda que el dominio que tengo con esta emrpesa externa lo voy a trasladar con vosotros también, ya que el hosting ya lo tengo con ustedes.

Aprovechando la oferta de registro de un nuevo domino registré en Webempresa "inveuro.es" y la verdad que no puedo estar más contento, precio, servicio y todo lo que queda por venir.

Siguiendo la historia, llega el dia, (hace algunos meses) que me vuelvo a plantear relanzar la web, pero esta vez cambiando el php-nuke por este joomla que he descubierto este mismo año.

Tengo que felicitar expresamente al equipo que ha tenido la maravillosa idea de lanzar las 30 sesiones sobre joomla, me han gustado tanto que los he bajado, (con vuestro permiso) para esas veces que no tienes conexión, o cuando necesitas consultar algo rápido. Són un total de de 168 videos, los tengo numerados y clasificados como "oro en paño" :), no me falta ni uno, divididos en 30 sesiones como digo. Esto lo digo porque el problema que tengo en la web joomla no es algo que me halla surgido hoy, ni ayer, sino que lleva dias y muchas, pero muchas horas realizando pruebas y no consigo encontrar el problema.
Antes de seguir por las ramas, lo dicho, chapó por esos videotutoriales, de verdad enhorabuena.

Bueno como les decia tengo un problema, después de ver todos los videos, me decidí a comprar el template "Financial Business" de Gavick.com que según vuestro comercial teneis un acuerdo con él y conoceis los "entresijos" por así decirlo de sus templates.

He de decir que me he puesto en contacto con Gavick en no menos de 12 ocasiones, entre foro y ticket de consulta abiertos, y entre que me inglés no es muy allá que digamos, que uso google traductor, y que él tampoco sinceramente ha puesto mucho de su parte para ayudarme, me veo abocado a pediros ayuda.

Tengo subida la web para mostrarla a Gavick y a vosotros, porque le he mandado infinidad de capturas de pantalla con el problema y lo que necesito, pero a dia de hoy sigo sin poder solucionarlo.

Esta parte que tengo problemática es el "Pilar fundamental" de la web, ya que es donde voy a colgar los análisis de los valores y donde los usuarios buscan el apoyo a sus decisiones de inversión.

Este módulo que falla es el "News" en la plantilla de gavick, se encuentra en la posición "header2" y el archivo es "mod_news_pro_gk4".

Como les digo he subido la web en la que estoy trabajando, me quedan algunas cosas por terminar, pero como digo si este módulo no me funciona el resto de la web no tiene sentido.

La web:

Contenido solo visible a usuarios registrados

He facilitado todos los datos posibles para que no falte nada por aportar y puedan ayudarme a enfocar y solucionar este problema.

Finalmente el problema que tengo, después de pinchar en cualquier noticia o titular del modulo "Ultimos Analisis" o del modulo de bajo "Analisis" que se encuentra en la posición "user1" o el modulo de al lado que pone "Curso Bolsa" posición "user2" AL PINCHAR NO SE VA A LA CORRESPONDIENTE NOTICIA O CURSO, SE QUEDA EN EL HOME, en la barra de arriba del navegador aparece la ruta de la noticia pero la web se queda en el Home.

He probado de todo, he añadido nuevas categorias, nuevos modulos, nuevos articulos, etc... infinidad de pruebas y no consigo sacar el problema.

Les aseguro que esta consulta la he meditado antes de enviar nada, ya que soy de las personas que me gustan encontrar las soluciones antes de pedir ayuda, son muchas como dije arriba las horas que estoy dedicando a este nuevo proyecto y muchas las horas en este problema.

Aquí una captura de pantalla con el problema de los modulos que no funcionan.

/

Y aquí una captura de un par de cuestiones que gavick no me responde.

/

Una cuestión y muy imporante es poder poner un banner de publicidad entre el logo y el login, existe un espacio perfecto para eso.

El modulo banner1 lo he utilizado para colocar un modulo que hace que los titulares de las noticias se desplazen encima del cuerpo principal, pero NECESITO ACORTAR ESO QUE INDICO EN UN CUADRO ROJO, para ajustarlo más y no encuentro al archivo donde tocar, he repasado varias veces los videotutoriales donde se toca fireburg para sacar la ruta y no la encuentro. (SOLUCIONADO ESTE PROBLEMA, EL MENOR DE TODOS, PERO ALGO ES ALGO: SOLUCIÓN EN EL TEMPLATE.CSS EN LA LINEA 45 ENCONTRÉ EL LUGAR DE BAJAR Y AJUSTAR, TENIA UN VALOR DE 20px LO HE BAJADO A 2px Y YA ESTÁ) Lo dejo en rojo para que vayamos sacando adelante las soluciones y si alguno más lo tiene algún dia pueda verlo, ahora a por el resto de problemas, que són los importantes.

Sacrificaria este modulo para moverlo arriba donde necesito un banner publicitario, (si es necesario) pero quziás se pueda duplicar ese código de ese modulo "banner1" y subir a ese espacio entre logo de la empresa y Registro.

Bueno, este post es extenso y largo, os pido muchas disculpas por el mismo, pero necesito solucionar este par de incovenientes como sea, el problema del modulo, subir el banner y acortar el modulo de los titulares desplazandose.

Si como les digo me pueden echar una mano, me hacen un mundo, he repasado muchos post de este foro y no encuentro problema parecido al mio.

Un saludo, Ginés

Citar
Respondido : 13/11/2011 3:21 pm
Ginés
 Ginés
Reputable Member

Gracias Jordi, contactaré con ellos.

¿Pero no me puedes dar una estimación de tiempo más o menos?

Este post se puede dar por cerrado, sigo trabajando en mi joomla.

ResponderCitar
Respondido : 17/11/2011 9:40 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Jordi Sala
 Jordi Sala
Miembro Admin

Hola Ginés,

No te puedo hacer una valoración exacta, indicar solo que no es superior a media hora.

Ten en cuenta que los packs son de horas, y el servicio técnico te factura por minutos. Si se están 18 minutos en realizar esa tarea, no se factura ni 30 minutos ni 1 hora, se facturan justos los 18 minutos. Luego el tiempo restante puedes emplear en otros temas, no hace falta que sea ahora mismo y consumir el bono de tiempo, ya que el mismo no caduca.

https://www.webempresa.com/web-empresa-joomla-servicios/soporte-joomla.html

Saludos,

ResponderCitar
Respondido : 17/11/2011 4:52 pm
Ginés
 Ginés
Reputable Member

Gracias Jordi por la orientación del tiempo. Como verás en el otro hilo está casi resuelto, y con buena pinta.

Esto no quita que contrate el pack de mantenimiento que comentas, porque tengo más ideas que llevar a cabo. 😉

ResponderCitar
Respondido : 17/11/2011 4:55 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Jordi Sala
 Jordi Sala
Miembro Admin

Hola Ginés,

En el otro hilo te he respondido https://www.webempresa.com/foro/20-Joomla!-17/26851-Cambio-de-m%C3%B3dulo-y-centrado-de-banner.html , procedo a cerrar este tema como indicas.

Saludos,

ResponderCitar
Respondido : 17/11/2011 5:00 pm
Página 3 / 3