Sin Acceso a la zona de administrador  

 
maite
 maite
Estimable Member

Estoy intentando acceder al administrador de la web, introduzco usuario y contraseña pero sin darme ningún tipo de error no me carga el panel de control de administración. He cambiado el usuario y contraseña desde la BBDD por si no eran correctos vuelvo a probar y nada.

Al cargarlo con Firefox actibo el complemento firebug y en la consola me dá la siguiente información:
"Campos de contraseña presentes en una página insegura ( http://). Esto es un riesgo de seguridad que permite que se roben las credenciales de inicio de sesión de los usuarios."

¿Cómo puedo solucionar este tema?

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 05/02/2014 1:44 pm
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Indícanos si estás utilizando en tu Joomla alguna extensión de seguridad como el RsFirewall o similar, ya que puede ser la causante del bloqueo de acceso a la administración.

Dinos también si has realizado algún otro cambio en la configuración de Joomla que pueda haber afectado al acceso a la administración de Joomla.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 05/02/2014 2:16 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

maite
 maite
Estimable Member

No, no estoy utilizando ninguna extensión de seguridad.
El único cambio realizado es una actualización a la última versión de joomla 1.5.26

ResponderCitar
Respondido : 06/02/2014 8:59 am
Jordi Sala
 Jordi Sala
Miembro Admin

Hola Maite,

He probado en la administración a poner un nombre y contraseña cualquiera, y no muestra el mensaje de usuario y contraseña incorrectos.

Revisa si si el plugin de autenticación de Joomla está "publicado" ya que es posible que por error o desconocimiento lo hayas despublicado.

Desde tu cpanel, Bases de Datos, phpMyAdmin debe localizar la tabla jos_plugins y verificar que el plugin esté publicado, es decir, su valor en la columna "Enabled" sea 1 y no 0

Verifica también que el plugin user_joomla esté publicado.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio

ResponderCitar
Respondido : 06/02/2014 9:32 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

maite
 maite
Estimable Member

Todos los plugins comentados están activos. Alguna otra idea?

ResponderCitar
Respondido : 06/02/2014 10:15 am
Jordi Sala
 Jordi Sala
Miembro Admin

Hola Maite,

Si antes funcionaba y ahora no, puede que haya habido algún problema con la actualización.

Tendrías que volver la web a un estado anterior, no se si realizaste una copia de seguridad antes de actualizar.

Si no tienes la opción de utilizar cPremote, al cual tienes acceso desde el cPanel.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio

ResponderCitar
Respondido : 06/02/2014 10:21 am

wpdoctor-revisa-la-salud-de-tu-wordpress

maite
 maite
Estimable Member

He restaurado una copia que me funciona correctamente en mi servidor local, lo he subido a vuestro hosting y no me deja acceder a la zona de administración tal y como comentaba al inicio del post.

A que puede ser debido entonces?

ResponderCitar
Respondido : 07/02/2014 11:26 am
Jordi Sala
 Jordi Sala
Miembro Admin

Hola Maite,

¿Como has restaurado la copia? ¿Has sustituido todos los archivos y la base de datos?
¿En local puedes acceder a interior de la administración, y en el hosting no?

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio

ResponderCitar
Respondido : 07/02/2014 11:42 am

Cursos Gratuitos WordPress

maite
 maite
Estimable Member

He eliminado todos los archivos y he subido los de la copia.
He mantenido la base de datos pero en local he volcado la BBDD que actualmente tengo en el hosting.
En local accedo al interior de la administración
En el hosting no lo consigo.

ResponderCitar
Respondido : 07/02/2014 12:06 pm
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Esto que comentas es muy raro. Indícanos la dirección de la página de acceso a la administración de la nueva web que has subido de local para que podamos probarla.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 07/02/2014 2:04 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

maite
 maite
Estimable Member

Os paso los datos que solicitáis.
Contenido solo visible a usuarios registrados
Gracias.

ResponderCitar
Respondido : 10/02/2014 8:34 am
Jordi Sala
 Jordi Sala
Miembro Admin

Hola Maite,

El sitio tiene mal configurada la ruta de log_path en su configuration.php, el valor actual es /home/izantek/public_html/logs y el correcto es /home2/izantek/public_html/logs
El sitio tiene mal configurada la ruta de tmp_path en su configuration.php, el valor actual es /home/izantek/public_html/tmp y el correcto es /home2/izantek/public_html/tmp

¿Es un sitio web que has trasladado de otro hosting? ¿Te ha funcionado alguna vez el acceso a la administración en el hosting (ya se que en local indicas que si funciona).?

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio

ResponderCitar
Respondido : 10/02/2014 11:45 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

maite
 maite
Estimable Member

Si, anteriormente estaba alojada en otro hosting. Luego lo descargamos y probamos en local y posterior lo subimos a webempresa. En el anterior hosting también funcionaba puesto que el cliente gestionaba la página sin problemas.

ResponderCitar
Respondido : 10/02/2014 12:12 pm
maite
 maite
Estimable Member

Por cierto, he cambiado la ruta de log_path y tmp_path pero sigue sin funcionar.

ResponderCitar
Respondido : 10/02/2014 12:23 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Aparéntemente lo tienes todo bien por lo que has contado. Si en local te funciona el acceso a la administración de la web te recomendaría que subieras una copia en el servidor de esa web. Puedes hacerlo en un directorio nuevo para ver si funciona, antes de reemplazar los archivos de la web.

Otra cosa: nunca pongas los datos de acceso a la administración de la web (usuario y contraseña). Yo solo te había preguntado por la dirección de la página, no por el usuario que se utiliza. Te recomiendo que cambies la contraseña que nos habías dado ya que otros usuarios registrados podrían verla.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 10/02/2014 4:21 pm

Por favor Iniciar Sesión o Registro