Avisos
Vaciar todo

Actualización joomla 2.5  

 
domingo
 domingo
Usuario activo

Tengo un hosting reseller, en una de mis cuentas tengo instalado joomla 2.5, con la plantilla Ja_methys. Cuando entro me dice que tengo actualizaciones disponible, pero cuando intento instalarla , por ejemplo esta que es de la plantilla que tiene instalada la versión 2.5.0 me dice esto

JA Methys Template for Joomla 2.5 Actualizar Plantilla 2.5.2 No aplicable

Tipo de archivo desconocido
La ruta de actualización no existe

Se ha producido un error actualizando COM_INSTALLER_TYPE_TYPE_.

Me pueden echar una mano es que tengo 19 actualizaciones y me gustaría saber si le pasa algo a mi joomla por lo cual no puedo hacer las actualizaciones.

Gracias

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 20/11/2013 8:58 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola domingo,

La licencia de las extensiones de pago está asociada a Webempresa y no es trasladable al cliente, por lo que si tienes problemas para actualizar alguna extensión de pago, normalmente solo suele haber problemas con extensiones de JoomlArt, deberás enviarnos un ticket a soporte con la indicación de extensiones que no puedes actualizar (de pago incluidas en nuestros packs) para que un técnico lo revise y si procede las actualice.

Con las extensiones de GavickPro no deberías tener problemas en actualizar desde el Gestor de Extensiones (una a una, no en bloque), no obstante nos remitimos a lo dicho en párrafo anterior.

Para poder realizar la actualización deberás facilitar datos de acceso al backend de la web afectada que sean válidos y que previamente hayas verificado que funcionan.

Recomendamos realizar las actualizaciones de una en una y así analizar el comportamiento de cada actualización y no de todas en bloque, que a buen seguro causará conflictos o problemas.

Las actualizaciones de cualquier plantilla de pago conllevan que tengas cuenta de pago con el desarrollador de la plantilla, cosa que no se si tienes y lógicamente dentro de nuestros packs no se actualizan si no es estrictamente necesario.

Las actualizaciones que puedas realizar desde las propias extensiones, como por ejemplo JCE, mejor que las realices desde las extensiones y no desde el actualizador de Joomla.

El mejor método siempre es la actualización manual y siempre que sea posible desde la extensión.

Si tienes instalado Akeeba Backup, recomendamos que lo desinstales, pero primero haz un backup con el, y luego realiza las actualizaciones y posteriormente vuelve a instalarlo.

Las extensiones de JoomlArt, en su gran mayoría son de pago (comerciales), motivo por el que es necesario disponer de cuenta de cliente con ellos para poder actualizarlas.

Desde el backend, Gestor de Extensiones, Actualizar, aparecerán extensiones de JoomlArt a actualizar pero devolverá un error durante el proceso.

JoomlArt tiene mal conformado el archivo .xml que lee en el repositorio de extensiones de www.joomlart.com la disponibilidad de extensiones y versión para actualizar lo que provoca los errores .xml

- http://update.joomlart.com/service/tracking/j16/mod_jacontentslider.xml

En estos casos la solución es descargar "manualmente" cada extensión o plantilla de JoomlArt que tengas que actualizar e instalarla manualmente de tu backend, Gestor de Extensiones, Instalar, como cualquier otra extensión.

Aún así, después de realizar esta tarea, el gestor de Actualizaciones de Joomla seguirá marcando varias extensiones y plantillas como no actualizadas ya que el .xml de JoomlArt no es correcto como hemos indicado.

Las extensiones que podrán aparecer después como NO actualizadas en el Gestor de Extensiones, Actualizar son:

JA Contenslider Module for Joomla 2.5
JA Masshead module 2.5.3
JA News Pro Module for Joomla 2.5
JA SideNews Module for Joomla 2.5

Es posible que extensiones como "JA Typo Plugin" no puedas actualizarlas.

Saludos

ResponderCitar
Respondido : 20/11/2013 9:10 pm

wpdoctor-revisa-la-salud-de-tu-wordpress