Avisos
Vaciar todo

actualizacion joomla 2.6 a 3.X plantilla shop and buy  

 
Antonio
 Antonio
Usuario experto

Buenas tardes, estoy intentando actualizar mi joomla a la versión mas reciente y estable. En principio me he encontrado con 1 problema al actualizar mientras seguía los pasos de este artículo:

El problema ha sido que, una vez finalizado el proceso de instalación, me pedía que PHP tenía que tener la versión 5.3.10 o superior. He creado un ticket y me lo han cambiado. He restaurado copia con akeeba y he repetido la misma acción. El resultado es que no se ve nada en la web ni puedo acceder al bakend.

Me gustaría saber si plantilla Shop & Buy (versión webempresa) , es actualizable a la versión Joomla 3.4 y
VirtueMart 3.
Según gavick, la versión es totalmente compatible con ambas versiones.

Saludos

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 03/02/2016 7:19 pm
Antonio
 Antonio
Usuario experto

Tengo un problema mas, cuando he restaurado la copia de seguridad, me sale la pagina principal bien pero cuando pincho en cualquier enlace me da error y no tengo ni las más remota idea de que puede ser.

Ayuda please!

ResponderCitar
Respondido : 03/02/2016 8:03 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Antonio
 Antonio
Usuario experto

No he dicho nada, tenía que hacer limpieza en el paso final de akeeba.

Indicadme cuando puedan como hacer la actuaización de joomla.

Gracias de antemano

ResponderCitar
Respondido : 03/02/2016 8:06 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Que versión exacta del theme tienes ?, veo que la versión actual es la 3.19
https://www.gavick.com/joomla-templates/shop-and-buy

Podrías probar con un template por defecto luego de actualizar y verificar si este es el problema

Lo que te sugeriero es hacer pruebas de actualización en un clon de tu sitio

Saludos.

ResponderCitar
Respondido : 03/02/2016 9:34 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Antonio
 Antonio
Usuario experto

El problema es que yo contraté este pack de webempresa:
Pack Plantillas Joomla! - Pack Tienda Joomla Hosting 1 GB.
A parte soy afiliado de gavick y la plantilla no tengo problema en descargarla pero en su día decidi instalar vuestra plantilla para evitar tener problemas de actualización y demás. Pensé que tendría soporte.

ResponderCitar
Respondido : 04/02/2016 9:38 am
Julen
 Julen
Miembro Admin

Hola,

Vemos que actualmente tienes la siguiente versión de Joomla instalada: 2.5.16

La versión que estás usando de Joomla no es la última, deberías de actualizar a la última versión estable por motivos de seguridad (siempre previa copia de seguridad), puedes ver en este artículo de nuestro blog como hacerlo:

Una vez que dispongas de la versión 2.5.28, sigue las siguientes indicaciones para actualizar tu Joomla a la ultima versión: https://www.webempresa.com/blog/item/1752-pasos-para-actualizar-a-joomla-3-4.html

Saludos

ResponderCitar
Respondido : 04/02/2016 10:02 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Antonio
 Antonio
Usuario experto

Gracias por tu respuesta, cual tengo que descargar?, esta verdad?
Joomla_2.5.x_to_2.5.28-Stable-Patch_Package.zip

ResponderCitar
Respondido : 04/02/2016 10:44 am
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

En efecto, ese instalado te servirá para pasar a la versión 2.5.28 de Joomla.

En cualquier caso, casi con total seguridad, la versión de la plantilla Shop and Buy que tienes actualmente instalada no será compatible con Joomla 3.

Si tienes posibilidad de descargar la última versión de la plantilla te recomiendo que, una vez actualizado tu Joomla a la versión 3, descargues la plantilla Shop and Buy actual e instales la última versión.

ResponderCitar
Respondido : 04/02/2016 1:08 pm

Cursos Gratuitos WordPress

Antonio
 Antonio
Usuario experto

Ok, lo voy a intentar esta noche. Los pasos a seguir entonces son:

1Descargar Joomla_2.5.x_to_2.5.28-Stable-Patch_Package.zip y pasar a la versión 2.5.28

2 Seguir los pasos de esta entrada en el blog para pasar a la versión 3 de joomla

2 Descargar la plantilla con la versión de la plantilla SHop & Buy e instalarla (cual de estas 3 tengo que descargar)
Opción 1 gk_shopandbuy_quickstart_J!3.zip
Opción 2 gk_shopandbuy_rest_files_J!3.zip
Opción 3 gk_shop_and_buy_J!3.zip

Una vez instalada la nueva plantilla para la versión 3 de joomla imagino que todos los modulos que usa la plantilla, que creo que son la mayoria de gavick, se actualizarán o tengo que actualizarlos.

Dime si esos son los pasos a seguir.

Muchas gracias

ResponderCitar
Respondido : 05/02/2016 11:00 am
Julen
 Julen
Miembro Admin

Hola,

Efectivamente, los pasos que debe de realizar son los que nos indica.

Una vez que tenga actualizado su Joomla, deberá de actualizar la plantilla. De las opciones que nos indica, pruebe a utilizar la opción 3 gk_shop_and_buy_J!3.zip

- En primer lugar descargue el instalador de la plantilla desde la web del autor

- Vaya en la administración de Joomla a "Extensiones->Gestor de extensiones". En la pantalla que se muestra pulse el botón para seleccionar el archivo que se ha descargado y pulse en "Subir e instalar". De esta forma se instalará la plantilla.

- Ahora vaya a "Extensiones->Gestor de plantillas". Aquí verá la plantilla que acaba de instalar. Pulsando sobre el icono de la estrella que tiene en la columna "Predeterminado" podrá hacer que se use por defecto esta plantilla en su Joomla.

Puesto que el proceso de personalización de tu web puede llevar un tiempo, sería recomendable que para realizar este trabajo realices un clonado de tu web en otro directorio de tu cuenta de hosting y cambies en ese clon la plantilla, ya que en caso contrario tu web podría estar inoperativa o con un diseño deficiente durante el proceso de personalización. Luego, podrías mover este clon para que pase a ser la web principal.

Para realizar un clon de la web revisa www.webempresa.com/blog/item/314-clonar-joomla-desde-el-panel-de-administracion-del-hosting.html

Saludos

ResponderCitar
Respondido : 05/02/2016 12:17 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Antonio
 Antonio
Usuario experto

Ok pero es joomla no wordpress

ResponderCitar
Respondido : 05/02/2016 12:57 pm
Julen
 Julen
Miembro Admin

Hola,

Gracias por la corrección 🙂

En ese caso, hemos procedido a editar nuestra respuesta anterior, añadiendo la información correcta.

Saludos

ResponderCitar
Respondido : 05/02/2016 1:04 pm

wpdoctor-revisa-la-salud-de-tu-wordpress