Actualización pack joomla  

 
Claudia
 Claudia
Estimable Member

Hola,

Actualmente tengo joomla 2.5.11 pero observo con Cpanel que en el installatron tengo instalado un pack 1.5.20 ¿Deberia actualizarlo? ¿se modificará mi joomla al hacerlo?

Un saludo

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 12/06/2013 12:54 pm
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Entiendo que te estás refiriendo a que tienes 2 Joomlas distintos instalados, uno con Joomla 1.5 y otro con Joomla 2.5, ya que pertenecen a 2 ramas distintas.

La última versión de Joomla 2.5 es la 2.5.11, por lo que no es necesario que lo actualices.

Sobre Joomla 1.5, la última versión es la 1.5.26, por lo que si tienes un Joomla 1.5 con una versión anterior será conveniente que lo actualices. Esto no se puede hacer desde el installatron sino que deberás subir los archivos de la actualización a la raíz de la web desarrollada en Joomla 1.5 y descomprimirlo.

Es conveniente que antes de realizar esta tarea hagas una copia de seguridad completa de la web.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 12/06/2013 1:46 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Claudia
 Claudia
Estimable Member

Hola Pablo,

Como ves en la imagen anterior adjunta, el 9/11/2010 instalé un pack joomla spanish webempresa 1.5 que fuí actualizando en el administrador hasta la versión 1.5.26 momento en el cual migré con Jupgrade mi joomla a 2.5.11 que es la versión que tengo actualmente.

No tengo dos joomlas instalados en este hosting,
No entiendo porqué en el Cpanel veo que en mis aplicaciones instaladas tengo todavía el pack joomla spanish webempresa 1.5.20 y no el 2.5.11

ResponderCitar
Respondido : 12/06/2013 4:32 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola Claudia

No tienes por que preocuparte de este registro, pero tampoco debes actulizarlo o realizar alguna modificación desde cpanel.

Lo que sucede es que como has realizado una actualización manual independiente del cpanel (ya que por cpanel no se puede actualizar de J1.5 a J2.5) , la instalación inicial sigue con el registro que tienes un Joomla 1.5, si lo desinstalas desinstalará tu J2.5

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 12/06/2013 5:35 pm

Cursos Gratuitos WordPress

Por favor Iniciar Sesión o Registro