Akeeba Backup 3.5.2 para Joomla! 2.5  

 
Sampi & Roge
 Sampi & Roge
Honorable Member

Respuesta al actualizar akeeba

UTDATED PHP VERSION

You are using an outdated version of PHP which is not properly supported by Akeeba Backup. Please upgrade to PHP 5.3 or later as soon as possible. Future versions of Akeeba Backup will not work at all on PHP 5.2.Contenido solo visible a usuarios registrados

Citar
Respondido : 22/09/2012 9:23 am
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Sampi,

Ya lo hemos comentado varias veces, "la última versión de Akeeba backup SOLO funciona bajo PHP 5.3" por decisión expresa de su autor y nosotros somos ajenos a esa decisión y lamentamos que así sea.

Antes de plantearte si deberías trabajar sobre PHP 5.3 debes analizar cuantas extensiones de las que utilices actualmente son compatibles o funcionarían bajo PHP 5.3

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 22/09/2012 9:33 am

Cursos Gratuitos WordPress

Sampi & Roge
 Sampi & Roge
Honorable Member

Luis llevo una semanas retirado, como lo soluciono..... instalo la versión anterior,indícame por lo que veo no hay que actualizar hasta que versión..¿?

La pregunta que me plateas, me la tienes que responder tu y la respuesta sera estate quieto "SAMPI" que evitaras problemas mayores.

Deduzco que Akeeba, quiere tomar alguna delantera, esto es una pesadilla si ya controlo 2.5 anuncias la 3.0 a este paso pronto con alzheimer, bueno Luis un saludo y espero tus noticias.

Ahora me explico el por de eso rizos, supongo que sera por la E... estática, un saludo y espero no te moleste mi licencia como dieciséis al otro lado.

ResponderCitar
Respondido : 22/09/2012 10:06 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Sampi,

Perdona peor no pude evitar reírme 😛 jajajajjaaa

Cierto, es una pesadilla y va a más, Joomla! 3.0 solo funcionará en PHP 5.3 así que ya me dirás, de ahí que Akeeba Backup tome delantera, igual que esta haciendo BreezingForms y otros y están liberando sus versiones para "solo" funcionar bajo PHP 5.3, ahí es nada 😉

Ya lo hizo hace tiempo Nonumber.NL con sus extensiones y al final lo tendrán que hacer el resto. A fin de cuentas Joomla! 1.5 deja de tener soporte oficial.

Desinstala Akeeba Backup e instala la versión 3.6.0

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 22/09/2012 10:28 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Sampi & Roge
 Sampi & Roge
Honorable Member

Me quedo en la ... 3.4.3(Stable)

Confirmarme, Ok

Me alegro te rías, bueno luego te contesto desde casa, Nonumber.NL por cierto no los conocía pero el moñaco es cachondo.

ResponderCitar
Respondido : 22/09/2012 10:46 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Sampi,

Si la 3.4.3 funciona perfectamente en Joomla! 2.5 aunque sea algo atrasada. 😉

Seguramente si conocías extensiones de Nonumber.NL como es el caso de la extensión gratuita llamada Cache Cleaner para gestionar la misma en tu Joomla! y poder ver los cambios que realizas de forma inmediata:

https://www.webempresa.com/blog/item/385-gestionando-la-cache-en-joomla-con-cachecleaner.html

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 22/09/2012 11:45 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Por favor Iniciar Sesión o Registro