Akeeba Backup  

 
Jordi
 Jordi
Estimable Member

Hola, hasta hoy todas las copias de seguridad con Akeeba Backup me han funcionado bien. Hoy he intentado hacer una copia de seguridad y me ha salido este mensaje. Lo pongo traducido en Castellano:

ANTICUADA versión de PHP

Usted está usando una versión antigua de PHP que no está bien apoyado por Akeeba Backup. Por favor actualice a PHP 5.3 o posterior pronto como sea posible. Las futuras versiones de Akeeba Backup no funciona en absoluto en PHP 5.2.

Que tengo que hacer? como actualizo a PHP 5.2??

Gracias y saludos.

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 23/10/2012 9:39 am
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

La versión de php que se ejecuta viene con el propio servidor donde tiene alojada su cuenta de hosting. Si quiere cambiar su cuenta a otro servidor con una versión de php superior envíe un ticket a soporte.

En cualquier caso, no es necesario que realice esta acción hasta que no sea totalmente necesario. Por ahora el mensaje que se muestra es un aviso, por lo que los backups se tendrían que estar realizando igual.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 23/10/2012 11:33 am

Cursos Gratuitos WordPress

Por favor Iniciar Sesión o Registro