Al migrar a Joomla 2.5 muchas cosas no funcionan  

Página 1 / 6
 
Carmen
 Carmen
Prominent Member

hola
Soy nueva en el foro, he hecho la migración de mi sitio 1.5 con jateline III a 2.5, es un sitio bastante complejo y para ello lo estoy haciendo en un directorio aparte.
Debo cambiar miles de cosas además del color de toda la plantilla, me llevará mucho tiempo. pasé con jupgrade el sitio, por suerte todo migró pero no funcionan muchas cosas. en las pruebas que estoy haciendo no se por que causa desapareció de la vista de los artículos el editor jce, está instalado y apuntado como predeterminado pero no aparece como lo pueden ver en la imagen.
Otra cosa que no funcionan son las tab y al no estar ja_news y ja_news2 que los uso mucho en el sitio, puse ja_news pro pero si quiero ponerlo en varias posiciones y con diferentes configuraciones no puedo hacerlo pues la configuración se aplica a todos los módulos que haga, todos aparecen iguales y yo necesito uno con una sola columna y 6 destacados, otro con 3 columnas y otro con dos
el sitio original en 1.5 es
www.delcieloalatierra.com.ar
y en el que hago las pruebas es
http://delcielo-cp76.webjoomla.es/delcieloalatierra2.com.ar
Estoy en contacto con joomlart, pero aún no recibo respuesta.
Espero que ustedes me ayuden.
son varias cosas.
Saludos
Carmen

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 20/09/2013 2:23 pm
David Noguera
 David Noguera
Miembro Admin

Hola Carmen, por que no vamos mejor por partes?

Empezamos con el JCE, has probado a desinstalarlo y volver a instalarlo?

Por otro lado, revisa si aparecen errores de Javascript en el navegador cuando tratas de visualizar el editor JCE.

Saludos

Si te ha servido de ayuda, déjanos tu testimonio con un link hacia tu Web y mejora su posicionamiento:
Enviar testimonio
¡Gracias!.

ResponderCitar
Respondido : 20/09/2013 3:25 pm

Cursos Gratuitos WordPress

Carmen
 Carmen
Prominent Member

David
Muchas gracias por responderme
Si, lo desinstalé e instalé varias veces
si pongo otro editor funciona pero jce no

Por otro lado, revisa si aparecen errores de Javascript en el navegador cuando tratas de visualizar el editor JCE
A esto que me dices dónde lo veo? perdona pero no comprendo
Gracias pot responder

ResponderCitar
Respondido : 20/09/2013 3:50 pm
Jhon Marreros Guzman
 Jhon Marreros Guzman
Soporte CMS Webempresa Moderator

Hola Carmen

Cuando te ha migrado el sitio web debe haberlo hecho sin ningún editor, asegúrate de instalar la versión actual de JCE,

Igualmente con tu plantilla y otras extensiones, deberás volver a instalarlas pero asegurándote de que la versión que instalas es para Joomla 2.5

Lo que te comentó David es que a través de firebug , en la opción de Consola => Errores, verifiques si te aparecen errores javascript cuando estas visualizando el backend de tu sitio web y no aparece el editor

Revisa :
https://www.webempresa.com/blog/usando-firebug-para-modificar-la-apariencia-de-una-plantilla-joomla.html

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 20/09/2013 4:42 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Carmen
 Carmen
Prominent Member

Gracias Jhon
Lo verificaré, si al pasar con jupgrade tuve que instalar el jce perono se que pasó porque no me aparece, yo instalé el jat3 será eso?

ResponderCitar
Respondido : 20/09/2013 4:46 pm
Rafa Noguera
 Rafa Noguera
Miembro Admin

Hola Carmen,

además de instalarlo, tienes que configurarlo como editor por defecto.

Accede al panel administrativo de tu Joomla > Sitio > Configuración Global. En la configuración del sitio, verás el parámetro "Editor predeterminado", donde podrás seleccionar JCE como editor por defecto.

Saludos,
Rafa Noguera

http://www.nosolocodigo.com/contacto
Expertos en Joomla y Wordpress.

ResponderCitar
Respondido : 20/09/2013 4:52 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Carmen
 Carmen
Prominent Member

Rafa eso ya lo hice, y si lo configuro desaparece el editor de los artículos como la figura que mandé

ResponderCitar
Respondido : 20/09/2013 5:20 pm
Carmen
 Carmen
Prominent Member

es otra cosa
por eso pido ayuda

ResponderCitar
Respondido : 20/09/2013 5:20 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Rafa Noguera
 Rafa Noguera
Miembro Admin

Hola Carmen,

tal y como comenta Jhon, verifica los errores Javascript que puedan estar produciendose, ya que parece que el problema pueda venir por ahí. Indícanos una captura de pantalla con la salida de errores para poder orientarte por favor.

Saludos,
Rafa Noguera

http://www.nosolocodigo.com/contacto
Expertos en Joomla y Wordpress.

ResponderCitar
Respondido : 20/09/2013 5:32 pm
Carmen
 Carmen
Prominent Member

Rafa
perdona pero casi nunca trabajo con el firebug y no se muy bien hacerlo me puedes ayudar en los pasos pues no se cómo hacer lo que me pides

ResponderCitar
Respondido : 20/09/2013 6:53 pm

Cursos Gratuitos WordPress

Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Carmen,

En el siguiente artículo de nuestro Blog está documentado el uso:

-

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 20/09/2013 8:00 pm
Carmen
 Carmen
Prominent Member

gracias Luis, la verdad que no se que hacer para que aparezca el editor

ResponderCitar
Respondido : 20/09/2013 8:23 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Carmen
 Carmen
Prominent Member

ya vi el tutorial pero de código se muy poco y no se si entenderé donde está el error ni como buscarlo ya que el tema es que no aparece el editor en los artículos y en el front cómo lo veo a eso, o tengo que hacerlo en el backend

ResponderCitar
Respondido : 20/09/2013 8:40 pm
Carmen
 Carmen
Prominent Member

Antes de esperar la respuesta incursioné con el firebug en el backend y en el único lugar que aparece algo en rojo que imagino es un conflicto es en HTML y te mando la imagen.Espero que tu sepas que puedo hacer

ResponderCitar
Respondido : 20/09/2013 8:51 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Carmen,

¿Cuando activas la pestaña "Consola" no aparece nada?

Debe estar activa la consola. Nosotros no podemos mirarlo ya que se trata de una acción en el backend.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 20/09/2013 9:14 pm
Página 1 / 6

Por favor Iniciar Sesión o Registro