Banner Flotante  

Página 1 / 2
 
Adriana
 Adriana
Reputable Member

Me gusto el post del banner flotante, para el sitio, para publicar promociones, pero mi felicidad duró hasta que tuve que poner el segundo código, en el extplorer, encontré el index php y lo quise poner y no me lo permite, guarde una copia del archivo, lo modifiqué en local y lo subí y no anda la página, lo cambié por el original y anda.
En este sitio tengo dos plantillas , una para el Index y otra para el resto, tendrá algo que ver????
Gracias 🙂

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 12/04/2013 4:15 pm
Jhon Marreros Guzman
 Jhon Marreros Guzman
Soporte CMS Webempresa Moderator

Hola Adriana

Podrías enviar la url del post o artículo al que te refieres?

Es posible que hayas realizado algún paso de manera equivacada y que hayas tendio un error de PHP al modificar tu archivo index.php . (aunque si es una extensión instalable en joomla no deberías modificar estos archivos)

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 12/04/2013 5:48 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Adriana
 Adriana
Reputable Member

Perdón por no poner el post.
allí va:
https://www.webempresa.com/blog/como-poner-un-banner-flotante-en-mi-web-similar-al-que-utiliza-webempresa.html
gracias

ResponderCitar
Respondido : 12/04/2013 10:49 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Adriana,

Revisa el siguiente hilo del Foro de Webempresa donde hemos tratado esta consulta.

- Link a post de foro, solo visible a usuarios registrados

Si tienes problemas con tu módulo en concreto, por favor documenta el problema con capturas para que podamos ver donde cometes el error y asesorarte adecuadamente.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 12/04/2013 10:52 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Adriana
 Adriana
Reputable Member

Retomo el tema que lo deje de la semana pasada.
Bueno este sitio tiene dos plantillas, una para la index que se llama idea5 y otra para el resto que se llama ideabco, yo estoy haciendo las modificaciones en idea5, tome el archivo TemplateDetails.xml y lo modifiqué se los adjunto, y luego encontré el body en el archivo index.php de la misma plantilla ( idea5) y cuando quiero modificarlo no me lo permite en el extplorer, asi que baje el archivo, lo modifique con notepad++ y lo subí, previo sacar una copia del anterior y también adjunto el archivo correspondiente.Pero no pasa nada, cuando voy a crear el módulo html, no me sale esa posición, en la plantilla idea5?????
Las plantillas están hechas con Artisteer ( ya se que no les cae muy simpático, pero es lo que uso :blush: )
Encima la página arriba del banner sale Not Found
The resource could not be found.adjunto imagen
Espero por lo menos poder solucionar lo de Not Found....
Gracias

ResponderCitar
Respondido : 19/04/2013 3:09 pm
Jhon Marreros Guzman
 Jhon Marreros Guzman
Soporte CMS Webempresa Moderator

Hola Adriana

Prueba agregar un módulo simple, por ejemplo algún módulo personalizado, si no se lista la posición debes Tipearla en el cuadro de texto en donde se elige las posiciones.

Verifica si con esto ya te aparece algún módulo en esta posición

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 19/04/2013 6:37 pm

Cursos Gratuitos WordPress

Adriana
 Adriana
Reputable Member

Mil gracias!!!! :laugh: lo solucione escribiendo la posición, ahora no está disponible porque hice uno de prueba, después haré uno definitivo, con el contenido que corresponda .
El tema es que sigue apareciendo entre el topmenú y el slide, Not Found
The resource could not be found.

:blush:
Como lo saco?
gracias

ResponderCitar
Respondido : 22/04/2013 4:11 pm
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Habría que localizar cuál es la parte de la web que hace que se muestre este mensaje de error. Prueba a desactivar el módulo de la galería de imágenes que tienes en la página de inicio y comprueba si se deja de mostrar el mensaje.

De ser así, es posible que haya algo mal configurado en el módulo. Por ejemplo, es posible que se esté llamando a una imagen que no existe en tu web.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 22/04/2013 5:56 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Adriana
 Adriana
Reputable Member

Si, si despublico el slide ( fresh) no aparece Not found, pero estuvo allí funcionando, hace 2 meses y bien, porque ahora?, revisé las imágenes y no hay en la carpeta mas que 4 imágenes que son las que aparecen en el slide??????? con sus respectivos textos????? :blink:

ResponderCitar
Respondido : 22/04/2013 9:11 pm
Jhon Marreros Guzman
 Jhon Marreros Guzman
Soporte CMS Webempresa Moderator

Hola Adriana

Te sugiero despublicar el módulo de slide y prueba creando un nuevo y configurarlo desde cero y verifica si te sucede lo mismo.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 22/04/2013 10:50 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Adriana
 Adriana
Reputable Member

Pruebo y luego te comento.
gracias 😉

ResponderCitar
Respondido : 22/04/2013 10:56 pm
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Otra opción que podrías utilizar sería cambiar las imágenes que se muestran en tu slide actual, incluida la ruta (directorio) donde se están almacenando, para ver si así el mensaje de error deja de salir.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 23/04/2013 9:06 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Adriana
 Adriana
Reputable Member

Hola, bueno ha ocurrido algo interesante, probé las dos soluciones que me dieron y no funcionó ninguna y cómo uno tiene mente detectivesca... B) me dije por ahí los cambios de posición que hice con el banner, modifico algo, me voy a fijar en otra página de otro cliente a ver como está y esa página que no la toco hace meses tiene también el mismo slide en banner1 (fresh slide show) Y QUE VEOOOO!!!!! :ohmy: que tiene el mismo problema, con lo cual deduzco que es un problema del slide... no? www.om-narraciones.com.ar
Que opinan?
Gracias

ResponderCitar
Respondido : 24/04/2013 3:01 pm
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

En tal caso creo que ya se donde está el problema. Es muy probable que esté módulo esté llamando a una librería de javascript colocada en un servidor remoto y que precisamente esa librería haya dejado de estar disponible, lo que provoca el error al no poder cargar el archivo.

Por tanto, tendrías que revisar si existe una versión más actualizada de este módulo o pasar a utilizar un módulo distinto para cargar las galerías de imágenes.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 24/04/2013 3:32 pm

Cursos Gratuitos WordPress

Adriana
 Adriana
Reputable Member

Gracias, veo si hay una nueva versión o que otro pongo 🙂

ResponderCitar
Respondido : 24/04/2013 3:55 pm
Página 1 / 2

Por favor Iniciar Sesión o Registro