Banners  

Página 1 / 2
 
Maria
 Maria
Estimable Member

Buenos días.
Estamos configurando la web pero en la instalación de joomla 2.5 de webempresa no encontramos el componente de banners en el listado desplegable. Donde puede estar?
El módulo está activo pero no encontramos el componente en el listado del Backend como antes aparecía en otras instalaciones.
Gracias

URL del sitio: http://www.todobras.com

Citar
Respondido : 24/04/2012 10:25 am
David Noguera
 David Noguera
Miembro Admin

Hola Marái, debería de aparecer como te adjunto en la captura de pantalla.

Saludos

Si te ha servido de ayuda, déjanos tu testimonio con un link hacia tu Web y mejora su posicionamiento:
Enviar testimonio
¡Gracias!.

ResponderCitar
Respondido : 24/04/2012 10:49 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Maria
 Maria
Estimable Member

Imposible, esto es lo que tenemos:

ResponderCitar
Respondido : 24/04/2012 11:10 am
Miguel Tuyaré
 Miguel Tuyaré
Honorable Member

Hola María:
Ve a Extensiones -> Gestión de Extensiones -> Gestionar y observa si no tienes un item "Anuncios" y si el mismo está publicado.

Orientar personas, despertar vida.

ResponderCitar
Respondido : 24/04/2012 12:17 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Maria
 Maria
Estimable Member

Buenas de nuevo: imposible,
aparece en Extensiones -> Gestión de Extensiones -> Gestionar tan sólo un módulo denominado Anuncios-Banners pero aparece como protegido.
Mando pantallazo. Y seguimos sin encomtrar el componente...imposible.
Gracias

ResponderCitar
Respondido : 24/04/2012 12:36 pm
Miguel Tuyaré
 Miguel Tuyaré
Honorable Member

María:

Eso que muestras es correcto, es el módulo de banners y como forma parte del CMS está protegido. Lo raro es que no veas allí mismo el componente.

Prueba poner este enlace en el navegador y dime si puedes ver el componente:
http://www.todobras.com/administrator/index.php?option=com_banners

Si accedes al componente anuncios habría que revisar la base de datos.

Orientar personas, despertar vida.

ResponderCitar
Respondido : 24/04/2012 1:17 pm

Cursos Gratuitos WordPress

Maria
 Maria
Estimable Member

Buenas de nuevo:
Pegando el enlace sí podemos ver el componente.
Qué hacemos?
Gracias

ResponderCitar
Respondido : 24/04/2012 1:22 pm
Miguel Tuyaré
 Miguel Tuyaré
Honorable Member

María:
Pues es raro que no te aparezca en el menú.

Prueba acceder a "Sitio -> Mantenimiento -> Desbloque Global ->" y desbloquea todo lo que tenga 1.

También pueder ir a Extensiones -> Gestor de Extensiones -> Base de datos y ver si te muestra allí algún error.

Si lo hay, arriba a la derecha hay un botón para corregir.

Orientar personas, despertar vida.

ResponderCitar
Respondido : 24/04/2012 1:40 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Maria
 Maria
Estimable Member

Buenas de nuevo:
Accedeciendo a "Sitio -> Mantenimiento -> Desbloque Global ->" no hay nada con 1.
En Extensiones -> Gestor de Extensiones -> Base de datos no hay ningún error.
Eso sí en extensiones-gestionar tenemos:

Anuncios-Banners Sitio Modulo 2.5.0 July 2006 Joomla! Project N/A 203
Banners Administrador Componente 2.5.0 April 2006 Joomla! Project N/A 4
Por favor, necesitamos ayuda...
Gracias

ResponderCitar
Respondido : 25/04/2012 8:54 am
Jordi Sala
 Jordi Sala
Miembro Admin

Hola Maria,

Si se muestra como en la captura de pantalla:

es que está correctamente instalado.

¿Habéis instalado alguna extensión relacionada con aumentar la seguridad en la administración de Joomla!?

¿Habéis instalado el Joomla! desde 0, o habéis actualizado desde versiones anteriores?

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio

ResponderCitar
Respondido : 25/04/2012 11:39 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Maria
 Maria
Estimable Member

Buenas de nuevo:
del pantallazo que adjuntas,
Anuncios-Banners del Sitio aparece protegido.
La instalación se hizo desde 0, con el pack de webempresa.
Efectivamente tenemos el Anti-copy habilitado y funciona OK.
Puede ser por eso? Son incompatibles el Anti-Copy y los banners?
Gracias

ResponderCitar
Respondido : 25/04/2012 11:53 am
Jordi Sala
 Jordi Sala
Miembro Admin

Hola Maria,

Es posible que hayáis instalado otra extensión, he probado con el anticopy, y no me desaparece el enlace al componente de banners.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio

ResponderCitar
Respondido : 25/04/2012 12:03 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Maria
 Maria
Estimable Member

Buenas de nuevo:
Tenemos el listado de lo instalado:
mod_facebooklike_j25_1.4.2
Joomla_2.5.2_a_2.5.4-Spanish_Parche_Pack
mod_btslideshow_1.2_all
com_akkebasubs-2.1.1 y
akeebasubs-es-Es-j25
mod_sp_quickcontact_j25
com_comprofiler
mod_cblogin
mod_comprofilerModerator
mod_comprofilerOnline y
spanish_es-ES-1.8
plug_reCAPTCHA.rc1
pkg_com_xmap-2.2.1
plg_system_anticopy_v1.5_J1.6-1.7-2.5
Cómo podemos localizar donde está el error?
Gracias

ResponderCitar
Respondido : 25/04/2012 12:36 pm
Miguel Tuyaré
 Miguel Tuyaré
Honorable Member

María:
Es probable que no se haya migrado correctamente el menú y no tengas los accesos ya que es algo bastante común.

Te paso un SQL que deberás importar desde phpMyadmin para reestablecer el menú de
banners.

Pasos:
1- Accede a phpMyadmin y cliquea en la base de datos que estas utilizando para el sitio.

2- Abre el archivo TXT que adjunto y cambiale el prefijo "cambiame" por el prefijo de tus tablas(es la tira alfanumérica de 5 caracteres que precede a los nombres y lo verás en el lateral derecho de phpMyAdmin).

3- En phpMyAdmin, cliquea en el menú SQL que hay arriba y te aparecerá un cuadro de texto

4- Copia y pega el contenido del archivo que adjunto y luego cliquea en "Continuar" (abajo a la derecha)

Esto reestablecerá el menú de banners por defecto de Joomla 2.5.4.

Contenido solo visible a usuarios registrados

Orientar personas, despertar vida.

ResponderCitar
Respondido : 25/04/2012 2:35 pm

Cursos Gratuitos WordPress

Maria
 Maria
Estimable Member

Miguel:
Tras hacer los pasos indicados sale un mensaje en phpMyadmin diciendo:
#1062 - Duplicate entry '1' for key 'PRIMARY'
y sigue sin salir el componenete en el menú desplegable.
Imposible
Qué hacemos?
Gracias

ResponderCitar
Respondido : 25/04/2012 6:23 pm
Página 1 / 2

Por favor Iniciar Sesión o Registro