Banners flotantes  

 
Daniel
 Daniel
Usuario eminente

Hola buenas, tengo un problema con la plantilla shop and buy del pack tienda, he instalado un banner flotante y me sale tapado en una parte de la plantilla. Os adjunto una imagen para que podais apreciarlo. Como puedo hacer que se vean los banner completos?Se podria quitar la publicidad de los banner "BUAXUA FLOATING" de algun modo? Un saludo gracias

Citar
Respondido : 01/11/2013 9:53 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Daniel,

Se agradece que cuando formules una consulta:

- Facilites la URL "exacta" de tu sitio web, donde podamos ver el problema concreto que consultas.

Saludos y gracias por tu colaboración.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 01/11/2013 10:19 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Daniel
 Daniel
Usuario eminente

Hola Luis Mendez,

La dirección es www.microprecio.com

A ver si me podeis solucionar ese tema porque en general ando bastante descontento con vosotros, como todo sigua asi devolvere el pack tienda.

Todas vuestras respuestas son un copiar-pegar o a la minima buscais cualquier pijada para no contestar siquiera.

Un saludo

ResponderCitar
Respondido : 01/11/2013 10:47 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Daniel,

He revisado TODOS los elementos de tu página y no he encontrado el módulo Buaxua Floating habilitado en ninguna página, así que interpreto que lo has deshabilitado.

Supongo que te has basado en el siguiente artículo de nuestro Blog para configurar el módulo que quieres utilizar ¿correcto?

- https://www.webempresa.com/blog/item/944-banner-flotante-para-joomla-25.html

Tendrías que habilitar el módulo para que veamos si es un problema de CSS (z-index) del propio módulo o de algún elemento de la plantilla y de paso decirnos en que posición has publicado el módulo.

Lamento saber que nuestros servicios no te están resultando útiles.

He revisado tus 14 consultas en el Foro y en ninguna de ellas he visto que algún compañero te haya respondido evasivamente a tus consultas (estamos aquí para ayudarte) y si observo que en varios post te han pedido la URL de tu web para saber donde esta el problema (sin la url es muy difícil averiguar el origen del problema o situarse en el contexto de dicho problema para ayudarte a resolverlo), fuera de estas consultas solo he visto una respuesta en la que te han indicado que no es posible cambiar el estado de un módulo mediante una url.

En todas ellas he observado un buen trato y entiendo que buena disposición para ayudarte. No obstante siempre que no estés satisfecho con el servicio puedes enviar un correo a comercial@webempresa.com y manifestar tu descontento si así lo consideras.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 01/11/2013 11:21 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Daniel,

Se me olvidó indicarte que el autor dice que para eliminar el link que aparece debajo del módulo tienes que pagar al autor para que te facilite el el módulo sin publicidad.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 01/11/2013 11:52 pm
Daniel
 Daniel
Usuario eminente

Hola buenas,

Efectivamente, tengo el modulo Buaxua Floating. Lo tenia desactivado y ahora está activado. Segui vuestro manual y está colocado en la posición "Debug". Os mando un enlace para que podais hacer las pruebas pertinentes.

http://www.microprecio.com/index.php?option=com_virtuemart&view=category&virtuemart_category_id=22&Itemid=671

ResponderCitar
Respondido : 02/11/2013 2:14 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola Daniel,

Veo que el modulo te funciona correctamente sin embargo la barra gris te esta jugando una mala pasada. No brindamos soporte CSS pero podemos hacer una excepción. Tendrías que ir a la ruta: /templates/gk_shop_and_buy/css/template.css y en la linea 128 aproximadamente tienes que modificar el z-index de 100 a cero de la siguiente manera:

#gkPageContent {
    -moz-box-sizing: border-box;
    background: none repeat scroll 0 0 #EEEEEE;
    overflow: hidden;
    position: relative;
    z-index: 0;
}

En el siguiente artículo del Blog de Webempresa se explica el uso de Firebug, herramienta destinada a localizar cadenas de código, estilos, etc., desde tu navegador:

- https://www.webempresa.com/blog/usando-firebug-para-modificar-la-apariencia-de-una-plantilla-joomla.html

Firebug Lite for Google Chrome:
- https://chrome.google.com/extensions/detail/bmagokdooijbeehmkpknfglimnifench

Fifebug Firefox:
- https://addons.mozilla.org/es-es/firefox/addon/firebug/

Saludos.

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 02/11/2013 2:50 am
Daniel
 Daniel
Usuario eminente

He modificado el dato que me habeis dicho pero sigue ocurriendo lo mismo. Os adjunto una imagen para que podais ver lo que tengo puesto ahora mismo:

Os dejo el enlace de la web:

http://www.microprecio.com/index.php?option=com_virtuemart&view=category&virtuemart_category_id=22&Itemid=671

Un saludo

ResponderCitar
Respondido : 02/11/2013 12:09 pm

Cursos Gratuitos WordPress

Daniel
 Daniel
Usuario eminente

He editado desde el gestor de plantillas el template.css y lo he guardado, he vuelto a entrar y aparece esto:

#gkPageContent {
-moz-box-sizing: border-box;
background: none repeat scroll 0 0 #EEEEEE;
overflow: hidden;
position: relative;
z-index: 0;

En cambio con el programa Firebug me aparece lo siguiente:

#gkPageContent {
-moz-box-sizing: border-box;
background: none repeat scroll 0 0 #EEEEEE;
overflow: hidden;
position: relative;
z-index: 100;

Cuando cambio el z-index: a 0 con el Firebug me funciona correctamente.

Porque no guarda realmente la información el gestor de plantillas?

Os dejo otra vez la dirección de la web:

http://www.microprecio.com/index.php?option=com_virtuemart&view=category&virtuemart_category_id=22&Itemid=671

Un saludo

ResponderCitar
Respondido : 02/11/2013 3:00 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola Daniel

Indícanos si ya solucionaste el problema,

Actualmente ya lo veo correctamente, igulamente veo el z-index cambiado en firebug

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 02/11/2013 5:12 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Por favor Iniciar Sesión o Registro