Boton Enviar en form no funciona  

Página 1 / 2
 
Salvador
 Salvador
Honorable Member

Hola en la web de reformas madrid desde el menú se accede al formulario de contacto.

El botón enviar no hace nada, no envía el formulario ni saltan las validaciones.

No veo nada erróneo. ¿Donde puede encontrarse el error?

Un saludo.
Gracias.

URL del sitio: Contenido solo visible a usuarios registrados

Posicionamiento Web

Citar
Respondido : 03/07/2013 10:05 am
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Vete a la edición del formulario desde la administración de Joomla y, una vez en él, pulsa en el botón Editar Formulario que verás en la esquina superior derecha.

Vete a la pestaña Piezas del Formulario y en el apartado Después del Formulario verifica que tienes activado el Tipo Librería y la Pieza FF::ff_InitLib.

Si esto ya lo tienes así indícanos si has partido del formulario de acceso que venía con el pack y si has realizado cualquier tipo de modificación.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 03/07/2013 1:38 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Salvador
 Salvador
Honorable Member

Hola Pablo.
Está con la configuración original.
No he tocado nada.
He comprobado también la configuración de Piezas del Formulario y está como dices.

Parece que el botón enviar no realiza ninguna función. ¿Tendrá algo que ver el JS de la plantilla?
Gracias.

Posicionamiento Web

ResponderCitar
Respondido : 03/07/2013 6:38 pm
Jhon Marreros Guzman
 Jhon Marreros Guzman
Soporte CMS Webempresa Moderator

Hola Salvador

Revisa si te sucede lo mismo si cambias de template temporalmente.

He visto que sale un error en la función de validación posiblemente por un conflicto javascript

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 03/07/2013 8:20 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Salvador
 Salvador
Honorable Member

Hola. He cambiado de plantilla pero sigue sin funcionar,....
No se a que se debe....

Posicionamiento Web

ResponderCitar
Respondido : 05/07/2013 9:45 am
Jordi Sala
 Jordi Sala
Miembro Admin

Hola Salvador,

Analizando con Firebug, marca:

ReferenceError: ff_validate_submit is not defined

Prueba a desactivar el plugin Ztools.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio

ResponderCitar
Respondido : 05/07/2013 10:01 am

Cursos Gratuitos WordPress

Salvador
 Salvador
Honorable Member

Hola Jordi.
Si desactivo ZT Tools deja de funcionar la web.
adjunto mensaje.

Posicionamiento Web

ResponderCitar
Respondido : 05/07/2013 10:20 am
Jordi Sala
 Jordi Sala
Miembro Admin

Hola Salvador,

Activa otra plantilla que no sea ZT, por ejemplo la Beez5 - Predeterminada-Tienda de Frutas, que no necesita de es plugin para funcionar.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio

ResponderCitar
Respondido : 05/07/2013 10:26 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Salvador
 Salvador
Honorable Member

Bueno Jordi, tampoco funciona.
De hecho he metido en form en un artículo y he activado el plug pero actua de la misma manera, aunque ahora desde firebug lanza este primer mensaje al cargar la página
"NetworkError: 404 Not Found - http://www.reformasymueblesmadrid.es/templates/webcore_beginning/css/template.cs s"
template.css
ReferenceError: ZTmakeEqualHeight is not defined
ReferenceError: JCaption is not defined

¿No se si puede darnos alguna pista?

Posicionamiento Web

ResponderCitar
Respondido : 05/07/2013 10:47 am
Jordi Sala
 Jordi Sala
Miembro Admin

Hola Salvador,

Para que podamos analizar, necesitamos reproducir el problema, desactiva el plugin, y activa la otra plantilla que te indicado.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio

ResponderCitar
Respondido : 05/07/2013 10:54 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Salvador
 Salvador
Honorable Member

Hola Jordi,
Ahora estamos como antes. Discúlpame. No te he entendido bien. ¿Quieres que vuelva a poner la plantilla Beez5?

Posicionamiento Web

ResponderCitar
Respondido : 05/07/2013 11:13 am
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Lo que te comenta Jordi es que dejes desactivado el plugin ZT Tools y actives la plantilla Beez 5 para ver si así funciona.

Otra cosa que tendrías que comprobar es si las librerías del BreezingForms están correctamente instaladas. Vete en la administración de Joomla a Componentes->BreezingForms->Administrar Scripts.

Comprueba si aquí te sale un listado de scripts y si hay uno con el nombre ff_validate_submit.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 05/07/2013 1:20 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Salvador
 Salvador
Honorable Member

Hola a todos.
He realizado la prueba, pero no puedo dejar permanentemente la plantilla de ejemplo de la tienda de frutas. El cliente no lo ve apropiado.

Efectivamente como dijo Jordi, si no publico el pluging ZT Tool y cambio a la plantilla mencionada, todo funciona correctamente.

¿Como podemos solucionarlo, porque al parecer la plantilla actual necesita de este plugin?

Gracias!

Posicionamiento Web

ResponderCitar
Respondido : 08/07/2013 5:10 pm
Jhon Marreros Guzman
 Jhon Marreros Guzman
Soporte CMS Webempresa Moderator

Hola Salvador

Desde el gestor de plugins, ubica el pluging ZT tools, luego en la configuraicón , desactiva los parámetros que tiene de lazy load y caching, tal como se muestra en la imagen adjunta.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 08/07/2013 9:09 pm

Cursos Gratuitos WordPress

Salvador
 Salvador
Honorable Member

Hola, modifiqué los campos tal cual indicáis, pero sigue sin solucionarse.

¿No se que ocurre?

Posicionamiento Web

ResponderCitar
Respondido : 09/07/2013 1:21 pm
Página 1 / 2

Por favor Iniciar Sesión o Registro