carga de imagenes  

 
Aida
 Aida
Reputable Member

Buenos dias!

En la web que estoy migrando www.tspsurf.com/jupgrade cuando hago algún cambio o simplemente cuando cargo la web la primera vez sale bien, pero después tarda en volver a verse correctamente, no carga las imágenes o las carga de tamaños distintos al que están...

Ocurre con todos los navegadores ¿tiene que ver con la caché?

Cuando limpio la caché desde Mantenimiento - Limpiar la caché la web sale bien pero enseguida vuelve a ocurrir lo mismo...

Adjunto captura de pantalla.

Gracias
Aida

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 20/06/2013 10:42 am
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Puede ser un problema de la caché. Te recomiendo dejar la web con la caché desactivada. Así evitarás este tipo de problemas.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 20/06/2013 12:44 pm

Cursos Gratuitos WordPress

Aida
 Aida
Reputable Member

Hola Pablo!

Te adjunto captura de pantalla de cómo lo está configurado, ya tenía desactivada la caché ¿hay que cambiar algo más?

Gracias
Aida

ResponderCitar
Respondido : 20/06/2013 3:21 pm
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Prueba a ir en la administración a Extensiones->Gestor de Plantillas y edita la plantilla que estás utilizando. Verifica que la plantilla no incluya ningún parámetro de caché y, de ser así, desactívalo.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 20/06/2013 3:59 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Aida
 Aida
Reputable Member

Hola!

En principio no veo ningún parámetro de caché en la plantilla, de todas formas te envío dos capturas de las especificaciones de la plantilla por si a mi se me está escapando algo.

Gracias
Aida

ResponderCitar
Respondido : 20/06/2013 4:55 pm
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

En la configuración de la plantilla prueba a activar el parámetro Enable Development Mode y guarda los cambios.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 20/06/2013 6:25 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Aida
 Aida
Reputable Member

Hola!! Creo que ya he arreglado el problema, revisando los plugins tenía activado el

plg_system_gavickExtCache, anteriormente tenía instalada otra plantilla. Lo he desactivado y parece

que ya está todo bien.

Muchas gracias,
Aida

ResponderCitar
Respondido : 20/06/2013 9:52 pm

Por favor Iniciar Sesión o Registro