Avisos
Vaciar todo

Comentarios para Usuarios Registrados en K2 no funcioan  

 
Maria Teresa
 Maria Teresa
Usuario eminente

Saludos cordiales.

Quiero restringir la escritura de comentarios solo para usuarios registrados, pero a este tipo de usuarios no les aparece el formulario de comentarios. Creo que tengo las opciones bien configuradas (o eso creo). Cuando los habilito para todos los usuarios el formulario aparece perfectamente, con su captcha y la escritura de comentarios funciona bien, sin embargo cuando cambio la opción para Usuarios Registrados, el formulario desaparece.

K2 v2.6.6
Joomla! 2.5.11

¿A qué puede ser debido?

Gracias

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 14/06/2013 12:17 pm
Hicham
 Hicham
Miembro Admin

Hola María,

Efectivamente, la configuración está bien.

Envíanos datos de acceso de algún usuario sin privilegios de administrador, por ejemplo :

Contenido solo visible a usuarios registrados

Para que podemos verificar lo que comentas.

Saludos

ResponderCitar
Respondido : 14/06/2013 12:21 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Maria Teresa
 Maria Teresa
Usuario eminente

Hola Hicham, te envio datos de usuario y contraseña

Contenido solo visible a usuarios registrados

Comentarte también que el registro de usuarios lo llevo a cabo con Community Builder.

Saludos

ResponderCitar
Respondido : 14/06/2013 12:39 pm
Hicham
 Hicham
Miembro Admin

Hola María,

Efectivamente, los comentarios no se visualizan.

Revisa este post del foro sobre el tema:

https://www.webempresa.com/foro/7-Noticias-Webempresa/62037-Problema-con-comentarios-K2.html

Saludos

ResponderCitar
Respondido : 14/06/2013 12:47 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Maria Teresa
 Maria Teresa
Usuario eminente

Hola.

Ya había leido ese post y realizado lo que dice ahí, incluso lo de cambiar la versión de jQuery como dicen al final, pero nada. Por eso me decidí a escribir.

Estoy casi seguro que tiene que ser alguna incompatibilidad de k2 con CB. Tendré que probar en sitio de prueba...

Saludos

ResponderCitar
Respondido : 14/06/2013 3:42 pm