El equema de la base de datos no coincide con la versión del CMS  

 
Gabriel
 Gabriel
Reputable Member

Estimada gente!
En Gestor de Extensiones / solapa Base de Datos
me aparece una advertencia:

. . . . .

¡Advertencia: La base de datos 110 está actualizada!
▼ 1 problema encontrado en la base de datos
El equema de la base de datos (versión 2.5.4-2012-03-19) no coincide con la versión del CMS (2.5.6).

. . . . .

¿compromete la estabilidad, cómo resolverlo?
Muchas gracias

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 07/09/2012 6:44 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola Gabriel

Debes haber tenido una actualización errada de Joomla de 2.5.4 a 2.5.6, la actualización de Joomla no sólo implica cambios en los archivos, sino también en la BD.

Si has realizado esta actualización de manera manual te sugiero recuperar tu sitio web y realizar nuevamente la actualización de Joomla, puedes también usar la funcionalidad que viene incluída en Joomla de actualización de versiones, desde extensioens => gestor de extensiones => actualizar

También puedes actualizar Joomla usando admintools, revisa el siguiente artículo, es de manera similar en Joomla 2.5 : https://www.webempresa.com/blog/actualizar-automaticamente-joomla-17-a-la-ultima-version-estable-con-admin-tools.html

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 07/09/2012 7:02 pm

Cursos Gratuitos WordPress

Gabriel
 Gabriel
Reputable Member

Hola Jhon, gracias por la pronta respuesta.
.. Este es un RocketLauncher que según el Extensions manager, Joomla no necesitaba actualizarse pero sí la versión de Gantry, Rokpad, RokSprocket y otro similar..
Según el gestor de Extensiones no hace falta actualizar nada
pero el mensaje sigue ahí...
¿me conviene entonces proceder con admintools verdad?

ResponderCitar
Respondido : 07/09/2012 7:31 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola Gabriel

Te sugiero siempre empezar desde cero , es decir el RocketLauncher o Quickstart te debe servir sólo como guia, sin embargo debes instalar un sitio web nuevo y realizar todas las configuraciones que creas necesarias.

En este caso es posible que el problema sea de RocketLauncher.

Si ya tienes avanzado tu sitio web prueba instalando la herramienta admintools y verifica si se actualiza. En caso contrario si no tienes mucho avanzado te sugiero partir de una instalación nueva de Joomla.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 07/09/2012 9:55 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Gabriel
 Gabriel
Reputable Member

Hola gente!
Sigue el problema incluso haciendo algo diferente desde cero.

1) instalé en nueva carpeta, mediante Cpanel - Mis Aplicaciones CMS Joomla 2.5 sin datos de ejemplo.
2) Cargé la plantilla Bundle (que supone gantry incluido)
3) Gestor extensiones me avisó que gantry necesitaba actualizar y lo hice
4) Aparece mensaje: "El equema de la base de datos (versión Ninguno) no coincide con la versión del CMS (2.5.6)."

5) Bajé e instalé Admin Tools peor me indica que las versiones están actualizadas.. ¿?

6) el mensaje "El equema de la base de datos (versión Ninguno) no coincide con la versión del CMS (2.5.6). sigue ahí

Acá me encuentro con el mismo problema pero después de todo el procedimiento y en una instalación "limpia" sin Launcher ni datos de ejemplo...

¿puede haber un problema en otro lado?

Gracias!

ResponderCitar
Respondido : 08/09/2012 3:04 am
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola Gabriel,

Prueba cambiando el orden 3 con el 5 es decir, primero instala el Admin Tools y luego actualiza las extensiones que te pide el Gantry, nos puedes enviar un captura de las extensiones que pide actualizar antes de aplicar la actualización del Joomla.

Saludos.

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 08/09/2012 3:13 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Gabriel
 Gabriel
Reputable Member

Bien lo recomencé desde cero, limpiando archivos y eliminando BD, y cambiando el orden.
Pero según me indica el Gestor de Extensiones
1) hay 3 items que actualizar

2) los actualizo me informa Jinstaller que no puede encontar el archivo XML pero abajo dice:
COM_INSTALLER_TYPE_TYPE realizado correctamente

3) A continuacion me indica NO HAY actualizaciones disponibles

4) Apenas vuelvo a loguear y ahí están de nuevo.. todo desde cero

¿estará dañado algún archivo XML?

ResponderCitar
Respondido : 21/09/2012 8:40 pm
Gabriel
 Gabriel
Reputable Member

Olvidé subir la imagen que muestra que la BD parece sí haberse actualizado correctamente esta vez.
Sólo queda el problema anterior de los 3 items.

ResponderCitar
Respondido : 21/09/2012 8:52 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola Gabriel

Descargate el idioma español y la extensión Rockpad , las últimas versiones e instala de manera manual, con esto ya no debería aparecerte ese mensaje.

Comprueba nuevamente la base de datos en caso existan errores.

El idioma español lo descargas desde http://joomlaspanish.org/

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 21/09/2012 10:05 pm
Gabriel
 Gabriel
Reputable Member

Tema resuelto subiendo los updates desde mi equipo.
Gracias!
Saludos

ResponderCitar
Respondido : 28/09/2012 10:29 pm

Cursos Gratuitos WordPress

Por favor Iniciar Sesión o Registro