Error 404-componente no encontrado  

Página 1 / 2
 
Ivan Lopez Hernandez
 Ivan Lopez Hernandez
Usuario eminente

Buenas, a ver si alguen me ayuda, ya me ha pasado dos veces los mismo no me deja visualizar la pagina pero si puedo entra al backend, necesito ayuda porfa

URL del sitio: http://www.buenavistabike.com

Citar
Respondido : 23/03/2012 5:42 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola Ivan

Es posible que tengas algún componente que se esta mostrando en el item de menú por defecto y que no existe o que lo has desinstalado recientemente.

En el menú de tu sitio web, revisa el ítem de menú por defecto (el que carga al consultar la url de tu sitio) puedes cambiar el tipo del menú o probar haciendo otro item de menú por defecto.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 23/03/2012 9:12 pm

Cursos Gratuitos WordPress

Eduard
 Eduard
Estimable Member

Hola, me uno a este post porque a mi me pasa lo mismo. Con la web en mantenimiento intento iniciar sesión y obtengo ese error. Tengo en el menú principal un ítem por defecto.

URL del sitio: www.eltecnic.com

ResponderCitar
Respondido : 28/03/2012 12:38 am
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Ivan Lopez,

En tu caso veo que tienes el sitio cerrado por mantenimiento y además utilizas RSFirewall o similar para proteger el acceso al backend por lo que no podemos ver el error que comentas.

Hola Eduard,

En tu caso el acceso al backend es correcto en la url Contenido solo visible a usuarios registrados pero no sabemos que error es el que tienes ¿puedes documentarlo con alguna captura o dato?.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 28/03/2012 12:54 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Eduard
 Eduard
Estimable Member

Hola,
al poner los datos de Administrador en la pantalla siguiente:

me sale el error siguiente:

ResponderCitar
Respondido : 28/03/2012 8:11 am
Jordi Sala
 Jordi Sala
Miembro Admin

Hola Eduard,

¿ Si activas el sitio web, se visualiza entonces el inicio del mismo ?

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio

ResponderCitar
Respondido : 28/03/2012 9:02 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Eduard
 Eduard
Estimable Member

Hola Jordi, en principio sí. Mi intención es ver mi sitio entrando como administrador desde la página de inicio estando desactivada.
Ahora no sé que pasa que no veo nada, me sale esta pantalla:

y tengo conexión a Internet funcionando.

ResponderCitar
Respondido : 28/03/2012 9:16 am
David Noguera
 David Noguera
Miembro Admin

Hola Eduard,

el problema último al que aces referencia se trata de un problema de conectividad que ha habido esta mañana en tu servidor que ya está solucionado, ahora no deberías de volver a tener este problema.

Por otro lado, Eduard:

Veo correctamente tu página: http://www.eltecnic.com/ y tu backend: http://www.eltecnic.com/administrator

Ivan:, veo que tienes el Joomla en mantenimiento yq ue al tratar de acceder al backend, veo que tienes el directorio administrator protegido con contraseña, seguramente desde tu cPanel...

Saludos!

Si te ha servido de ayuda, déjanos tu testimonio con un link hacia tu Web y mejora su posicionamiento:
Enviar testimonio
¡Gracias!.

ResponderCitar
Respondido : 28/03/2012 10:40 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Eduard
 Eduard
Estimable Member

Por otro lado, Eduard:

Veo correctamente tu página: http://www.eltecnic.com/ y tu backend: http://www.eltecnic.com/administrator
Saludos!

Hola David, sí, todo funciona correctamente. El problema, como comentaba anteriormente, es que al poner los datos de Administrador en la pantalla siguiente:

me sale el error siguiente:

Mi intención es que entrando como Administrador desde la pantalla de mantenimiento vea mi sitio, que supongo es el fin de loguearse, correcto?

ResponderCitar
Respondido : 28/03/2012 10:53 am
David Noguera
 David Noguera
Miembro Admin

Hola Eduard, haz la prueba de dejar los 3 parámetros de SEO en No, y después inténtalo de nuevo...

Saludos

Si te ha servido de ayuda, déjanos tu testimonio con un link hacia tu Web y mejora su posicionamiento:
Enviar testimonio
¡Gracias!.

ResponderCitar
Respondido : 28/03/2012 11:04 am

Cursos Gratuitos WordPress

Eduard
 Eduard
Estimable Member

Hola David, lo he hecho dejando todo en NO e igual, no puedo ver la web estando en mantenimiento e identificándome como Administrador.

ResponderCitar
Respondido : 28/03/2012 2:27 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola Eduard

Si quitas la pantalla de mantenimiento manteniendo desactivadas las urls amigables si te funciona el sitio?

Estas usando algún componente para urls amigables o con funcionalidad de firewall?

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 28/03/2012 4:45 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Eduard
 Eduard
Estimable Member

Hola Jhon, haciendo lo que dices sí funciona el sitio. Sobre lo que comentas de algún componente o firewall decirte que es el pack normal de Webempresa, no he añadido ninguna otra cosa en ese sentido.

ResponderCitar
Respondido : 28/03/2012 4:55 pm
David Noguera
 David Noguera
Miembro Admin

Hola Ecnoc y si quitas la pantalla de mantenimiento y te logueas como administrador usando un módulo de login de Joomla?? Te funciona??

Veo muy raro que si intento acceder al componente de login de tu Joomla sale este error:

http://www.eltecnic.com/index.php?option=com_user

Esta misma URL en cualquier otro Joomla funciona bien, en el tuyo sale un error... has tocado algún directorio del core o has instalado alguna extensión que pueda haber modificado el core??

Saludos!

Si te ha servido de ayuda, déjanos tu testimonio con un link hacia tu Web y mejora su posicionamiento:
Enviar testimonio
¡Gracias!.

ResponderCitar
Respondido : 28/03/2012 6:01 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Eduard
 Eduard
Estimable Member

Hola David,
no he tocado nada, extensiones he instalado alguna, pero muy normales, SimpleImageGalleryExtended, Vinaora SlideShow y por el estilo.

ResponderCitar
Respondido : 28/03/2012 8:04 pm
Página 1 / 2

Por favor Iniciar Sesión o Registro