Avisos
Vaciar todo

error 500 The image file does not exist. joomla 2.5.20  

 
gloria
 gloria
Usuario activo

Hola Buenas noches,
no puedo acceder al frontend, aparece error 500
The image file does not exist.

Ha sido después de cargar un módulo en el home, todo iba perfecto, pero al subir las imágenes
me ha dado este error, 4 imágenes .jpg la menor pesa 80k y la mayor 99k.
Me paso lo mismo hace 2 días, con un slider, desinstalé joomla y lo volví a instalar.
Pero otra vez?? ya me da miedo subir imágenes.
La plantilla es Kallyas de Envato y el módulo imagen boxes, que funcionaba a la perfección hasta subir las imágenes.
He eliminado el módulo y las imágenes pero nada.
Quizás ha podido ser pq en principio las imágenes estaban en un directorio y he cambiado por imágenes de otro directorio??
Cualquier sugerencia será bienvenida
Gracias
Saludos
Gloria

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 06/05/2014 11:05 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola gloria,

¿Has realizado copia de seguridad antes de realizar l subida del módulo que indicas?.

¿Puedes documentar con imágenes o de alguna forma que es lo que has subido y a donde para poderte indicar?.

- Los formatos de capturas admitidos son .jpg y .png
- No las incrustes en archivos .doc de Word o similares, ni en PDFs.

Saludos

ResponderCitar
Respondido : 07/05/2014 12:54 am

wpdoctor-revisa-la-salud-de-tu-wordpress

gloria
 gloria
Usuario activo

Hola Luis,
Gracias por tu respuesta. Ya lo he solucionado por la vía de bordear el problema, es decir no se lo que ha pasado ni como se resuelve pero ya tengo la pagina ok.
Por si le pasa a alguien más, te cuento:
-El módulo esta prediseñado y son cuatro cajas con imagen (adjunto foto) y dirección web, estan en el inicio.
El proceso fue:
1.-Configurar módulo con imágenes de prueba que estaban en el directorio "imágenes"
Cuando todo estaba ok, creo el directorio correcto dentro de imágenes>diapositivas>inicio
2.-Cambio las imágenes por las definitivas, al actualizar encuentro ERROR 500 - LOS ARCHIVOS DE IMÁGENES NO EXISTEN.
3.-Despublico módulo y NADA.
4.-Elimino módulo y NADA.

SOLUCIÓN (mejor dicho la salida)
1.-Descubro que las demás páginas continúan en el frontend sin afectarse y el backend esta perfecto.
2.-Vuelvo a crear mismo Módulo con las imágenes reales desde su directorio.
3.-Lo publico en otra página y PERFECTO.
4.-Creo un nuevo INICIO y le asigno el módulo y funciona. Así que Elimino el inicio anterior, y todo en orden.

NOTA: He leido que crea unas imágenes en miniatura automáticas, al llamar a imágene de otro directorio, ya no encuentra las miniaturas y da error, no se si esta puede ser la explicación.

Espero que si le pasa a alguien pueda salir del charco.
Saludos
Gloria

ResponderCitar
Respondido : 07/05/2014 10:09 am