Avisos
Vaciar todo

Error al instalar extension eXtplorer 2.1.3  

 
Davis
 Davis
Reputable Member

Buenos dias

Tengo un problema al instalar la extension eXtplorer 2.1.3, me da el siguiente error que adjunto en la captura

Saludos Cordiales

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 17/01/2013 5:08 pm
Rafa Noguera
 Rafa Noguera
Miembro Admin

Hola Davis,
comprueba que no tengas el componente eXtplorer ya instalado. Para ello desplega el menú de componentes del panel de control, y verifica si aparece.

Saludos,
Rafa Noguera

ResponderCitar
Respondido : 17/01/2013 6:18 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Davis,

Me comenta un técnico que ya tienes una carpeta en la ruta:

public_html/solerayasociados.com/administrator/components/com_extplorer

Por lo que es posible que o bien se haya desinstalado incorrectamente el componente antes de instalar la versión "estable" 2.1.3 o que sencillamente ya lo tienes instalado y no requiere que lo instales nuevamente.

Sin embargo, si tienes una versión anterior a la 2.1.3 es MUY importante que la desinstales desde tu backend, Gestor de Extensiones, Gestionar ya que se trata de versiones todas ellas vulnerables:

-

Una vez "correctamente" desinstalada, podrás instalar la versión 2.1.3.

Saludos

ResponderCitar
Respondido : 17/01/2013 6:33 pm
Davis
 Davis
Reputable Member

Luis estuve revisando lo que me mencionas en Gestionar pero no me aparece nada, lo extraño es que desde el cpanel / administracion de archivos en la carpeta componentes si me aparece instalado pero en la pestaña componentes del backend cuando la despliego no me aparece nada.

Saludos

ResponderCitar
Respondido : 17/01/2013 8:50 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Davis
 Davis
Reputable Member

Buenas Rafa

Desplegando la pestaña componentes del menu no me aparece nada, lo extraño es que en el CPanel en administracion de archivos, componentes si me aparecen los archivos del eXlplorer

Saludos

ResponderCitar
Respondido : 17/01/2013 8:52 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Davis,

Me refiero a lo siguiente:

Saludos

ResponderCitar
Respondido : 17/01/2013 9:06 pm

Cursos Gratuitos WordPress

Davis
 Davis
Reputable Member

Que extraño Luis a mi no me aparece nada, le adjunto captura

Saludos

ResponderCitar
Respondido : 17/01/2013 9:18 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Davis,

Perfecto!! lo que demuestra que la extensión existe (tal como me confirma un técnico) a nivel carpeta pero no está localizada en el backend y como no te vas a poner a "Descubrir" extensiones desde el Gestor de Extensiones, la solución más rápida es que renombres la carpeta señalada a /com_extplorer_old y pruebes nuevamente a realizar la instalación del componente eXtplorer desde el Gestor de Extensiones, Instalar.

Contenido solo visible a usuarios registrados

Saludos

ResponderCitar
Respondido : 17/01/2013 9:40 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Davis
 Davis
Reputable Member

Buenas Noches Luis

Realice lo que me indicaste sin embargo me sigue dando el mismo mensaje a la hora que lo quiero instalar

Saludos

ResponderCitar
Respondido : 18/01/2013 1:35 am
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Davis,

¿Puedes facilitar una captura como la última que te adjunte para ver que has renombrado?

Asegurate de renombrar dicha carpeta en las rutas:

/administrator/components
/components

Saludos

ResponderCitar
Respondido : 18/01/2013 2:00 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress