Error al realizar un registro de usuario nuevo.  

 
Lorenzo
 Lorenzo
Estimable Member

Saludos,

El problema surge al intentar dar de alta a un nuevo usuario, desde cualquier formulario de registro, ya sea el del inicio o el que aparece antes de realizar la compra. Adjunto una captura del error que genera.

He revisado varios tema del foro y he visto que hacen referencia a la caché del sitio, la cual actualmente está desactivada. También en referencia a este tema:

https://www.webempresa.com/foro/5-Virtuemart/4029-Problemas-con-el-carro-de-la-compra.html

Hemos buscado el fichero "public_html/administrator/components/com_virtuemart/virtuemart.cfg.php " pero no aparece.

Un saludo. Gracias.

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 21/02/2014 1:07 pm
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

A modo de prueba, desactivar temporalmente las urls amigables en la configuración global de tu Joomla y luego realiza una nueva prueba de registro de usuarios. De esta forma podremos saber si el problema puede venir de ahí o es otro.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 21/02/2014 2:06 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Lorenzo
 Lorenzo
Estimable Member

Hemos desactivado las url´s amigables y continua dando el mismo error, alguna sugerencia mas?

Gracias

ResponderCitar
Respondido : 21/02/2014 4:22 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola Lorenzo

He podido registrar un usuario prueba2 correctamente, tal como se ven en la imagen adjunta.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 21/02/2014 6:18 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Lorenzo
 Lorenzo
Estimable Member

Perdona Jhon es que hemos tenido que publicar la tienda antigua por el problema del registro, la url es http://suprueba-cp40.webjoomla.es/ y no tuopticaonline.es

ResponderCitar
Respondido : 21/02/2014 7:29 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

HOla Lorenzo

Renombra temporalmente la carpeta :
/templates/mimas/html/com_virtuemart

Esto para descartar posibles problemas en la plantilla

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 21/02/2014 9:04 pm

Cursos Gratuitos WordPress

Lorenzo
 Lorenzo
Estimable Member

Hola Jhon

una vez renombrada la carpeta, sigue dando el mismo error. Invalid Token, while trying to save user

Se te ocurre que otra cosa revisar.

Saludos y muchas gracias

ResponderCitar
Respondido : 21/02/2014 9:38 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Lorenzo,

A mi no me carga ninguna web de las que citas, deberías contactar con Soporte.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 21/02/2014 11:13 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Lorenzo
 Lorenzo
Estimable Member

Estan cambiando ahora mi reseller a otro servidor, imagino que en una hora estara nuevamente funcionando.

ResponderCitar
Respondido : 22/02/2014 12:01 am
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Lorenzo,

Ya me extrañaba 🙂

Si cuando te trasladen las páginas y todo esté ok por parte de Soporte, la web citada sigue sin funcionar coméntanoslo por aquí.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 22/02/2014 1:44 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Lorenzo
 Lorenzo
Estimable Member

Buenas tardes.

Una vez hecho los cambios en los servidores, la nueva url es http://suprueba-cp86.webjoomla.es/

Como comente en el post anterior, despues de renombrar la carpeta /templates/mimas/html/com_virtuemart
sigue dando el mismo error.

Estamos desesperados y no sabemos que mas hacer.

Saludos

ResponderCitar
Respondido : 24/02/2014 5:57 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

HOla Lorenzo

Para descartar , despublica el captcha y verifica si con esto se puede guardar.

Contenido solo visible a usuarios registrados

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 24/02/2014 9:16 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Lorenzo
 Lorenzo
Estimable Member

Efectivamente si despublico el captcha me deja guardar y se soluciona el problema.

Hay alguna posibilidad de buscar el porque se comporta asi, o mejor me olvido.

Saludos y mil gracias.

ResponderCitar
Respondido : 25/02/2014 9:15 am
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Lo más probable es que hubiera un conflicto entre el sistema de captcha y el campo oculto que guarda el token del formulario. Si no ibas a utilizar el captcha es mejor que lo dejes así y no aplique más cambios.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 25/02/2014 2:25 pm

Cursos Gratuitos WordPress

Por favor Iniciar Sesión o Registro