Error con registro de usuarios  

 
Ramon
 Ramon
Usuario experto

Hola,

acabo de instalar de nuevo la tienda yourshop y después de volver a colocar todos los artículos, fotos y personalizarlo cuando voy a registrar un nuevo usuario me sale el mensaje de error que adjunto.

¿Me he dejado de activar alguna opción, para que puedan registrarse los usuarios?

Saludos.

URL del sitio: Contenido solo visible a usuarios registrados

Pd. Ahora en cpanel tengo creados dos CMS uno en /tenda y otro en /nova La última es la correcta, pero también tiene el error del registro. Esta última es la que he movido con akeeba de esta carpeta a la raíz del dominio. No tengo claro si una vez migrado, tengo que realizar alguna acción des del cpanel.

Citar
Respondido : 12/12/2012 11:14 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Ramón,

¿Los usuarios se registran en el formulario nativo de Joomla o en el de VirtueMart? porque veo que utilizas el nativo de Joomla y lo propio seria utilizar el de VirtueMart.

Revisa el siguiente hilo del Foro de Webempresa donde ya hemos tratado esta misma consulta.

- https://www.webempresa.com/foro/16-Pack-Tienda-Joomla/82980-no-funciona-el-registro-de-usuarios.html#83107

Se agradece que cuando formules una consulta:

- Antes de abrir un tema nuevo, realices una búsqueda por si la solución ya se ha dado en un mensaje anterior.

Saludos y gracias por tu colaboración.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 12/12/2012 11:51 pm

Cursos Gratuitos WordPress

Ramon
 Ramon
Usuario experto

Hola Luís,

en el fichero error.log me salen dos errores generados ayer:
[12-Dec-2012 23:13:17 UTC] PHP Fatal error: Call to a member function checkAnswer() on a non-object in /home2/ebrenule/public_html/libraries/cms/form/rule/captcha.php on line 52

y otro anterior que no se si está relacionado
[21-Nov-2012 17:46:31 UTC] PHP Fatal error: Call to undefined method plgVmPaymentStandard::getVarsToPush() in /home2/ebrenule/public_html/plugins/vmpayment/standard/standard.php on line 3

No he realizado ningún cambio en los campos de registro de Virtuemart (adjunto captura), y el registro no queda constancia ni en la lista de usuarios de Joomla ni compradores de Virtuemart, o sea que no se realiza el registro.

He provado de entrar con el usuari admin y no me da ningún problema. El problema lo da para crear usuarios nuevos.

Saludos.

ResponderCitar
Respondido : 13/12/2012 6:44 am
Jordi Sala
 Jordi Sala
Miembro Admin

Hola Ramon

Revisa el artículo https://www.webempresa.com/blog/item/824-recaptcha-en-joomla-25.html

Prueba a desactivar recaptcha.

El error de plgVmPaymentStandard es de hace tres semanas, por lo que entiendo que si no se produce, es que está solucionado.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio

ResponderCitar
Respondido : 13/12/2012 10:19 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Ramon
 Ramon
Usuario experto

Hola Jordi,

he desactivado el plugin recaptcha pero me sigue saliendo el mismo error.

Saludos.

ResponderCitar
Respondido : 13/12/2012 11:05 am
Ramon
 Ramon
Usuario experto

Por si sirve de ayuda, des del backend puedo crear el usuario sin ningún problema.

Saludos.

ResponderCitar
Respondido : 13/12/2012 1:26 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Por favor Iniciar Sesión o Registro