Error en JCE 2.2.7.2  

 
Jose Antonio
 Jose Antonio
Usuario experto

Sin saber muy bien por que el componente JCE editor ha comenzado ha darnos problemas. (hasta hace un par de días estabamos funcionando con la url de pruebas y funcionaba bien) ahora hemos comenzado a funcionar con la URL definitiva y hemos observado que cuando intentamos subir imagenes nos lanza el error:
Error 403 Invalid image file (antes no nos sucedía esto)
tampoco nos deja instalar ni actulizar los add-ons del editor como pueden ser plugins e idiomas.

Ha comenzado a aparecer este error en la parte superior del área de administración

Se ha producido un error cargando el componente: com_cpanel, 1
Se ha producido un error cargando el componente: com_jce, 1

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 07/10/2012 4:59 pm
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola Jose Antonio,

Que tipo de imágenes (pdf, doc, etc) estas subiendo?, como estas instalando los add_ons del editor. Puedes facilitarnos una captura donde se produce el error.

Saludos.

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 07/10/2012 5:11 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Jose Antonio
 Jose Antonio
Usuario experto

imágenes jpg, no he probado con otras,
al instalar las add-ons desdel instalador del propio editor

De momento el primer problema solucionado, por si ha alguien más el sucede.

En Editor Profiles -> Editor Parameters -> Filesystem, set "Validate Mimetype" to "No"
O la correspondiente traducción para los que usen el editor en español.

El segundo problema puede haberse solucionado (estoy en ello) borrando los perfiles y generando unos nuevos.

Gracias

ResponderCitar
Respondido : 07/10/2012 5:19 pm

Por favor Iniciar Sesión o Registro