Error en Usuario Id no existe  

 
WORLD NATURE
 WORLD NATURE
Reputable Member

Hola

Tenemos un "Error" en algun Usuario inexistente y nos sale esta nota en la página principal (os adjuntamos imagen)

Hemos estado buscando como eliminar este mensaje pero no damos con ello.

¿Alguna idea/ayuda?

Gracias

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 11/07/2014 9:05 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola

Sucede cuando se usa un "quickstart" producido por algún proveedor de plantillas o extensiones que ha usado un ID diferente del tuyo y eso provoca dicho mensaje.

Tienes que editar desde el Gestor de Artículos todos y cada uno de los artículos y simplemente hacer clic en "Guardar" para que se guarden con el ID del usuario super-admin tuyo con ID correcto.

Lo mismo para módulos que presenten el problema.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 11/07/2014 9:55 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

WORLD NATURE
 WORLD NATURE
Reputable Member

Gracias Luis,

Creo haber hecho correctamente lo que decías. Pero sigo teniendo el mismo problema, solo que ahora sólo me aparece en la Home en lengua catalana, en el resto de páginas ya no. En los otros idiomas no me sale en ningun sitio tampoco
¿?

ResponderCitar
Respondido : 17/07/2014 10:02 am
Jordi Sala
 Jordi Sala
Miembro Admin

Hola WORLD NATURE,

Revisa el tema del foro https://www.webempresa.com/foro/27-Joomla!-25/124295-Error-JUser-_load-No-se-ha-podido-cargar-al-usuario-con-ID-64.html

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio

ResponderCitar
Respondido : 17/07/2014 10:43 am

wpdoctor-revisa-la-salud-de-tu-wordpress

WORLD NATURE
 WORLD NATURE
Reputable Member

Hola

Acabamos de descubrir que cuando editamos una rtículo (elemento) en K2 nos aparece el mismo mensaje, por lo que entendemos que el error está en los artículos hechos con K2 ¿Puede ser?

ResponderCitar
Respondido : 17/07/2014 6:13 pm
WORLD NATURE
 WORLD NATURE
Reputable Member

Hola,

Finalmente dimos con el problema y lo hemos resuelto satisfactoriamente. efectivamente el problema estaba en los artículos realizados con K2.

Tema resuelto satisfactoriamente.

Gracias por el apoyo al gran equipo de soporte de Webempresa.

ResponderCitar
Respondido : 17/07/2014 6:28 pm

Cursos Gratuitos WordPress

Por favor Iniciar Sesión o Registro