Error RokGallery: The PHP MySQL PDO driver is needed but not installed.  

 
ÀLEX
 ÀLEX
Estimable Member

Estimados,

El Rockgallery ha desaparecido y el componente del bakoffice presenta el siguiente mensaje :

RokGallery: The PHP MySQL PDO driver is needed but not installed.

Parece que falta actualizar o se han desinstalado componentes del hosting?

gracias

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 19/02/2014 10:38 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Alex,

Envía un Ticket a soporte indicando el error y la web afectada para que un Técnico revise la causa y te de las indicaciones oportunas.

En principio PDO está por defecto en todos los servidores.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 19/02/2014 11:40 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

ÀLEX
 ÀLEX
Estimable Member

solucionado mediante ticket gracias

ResponderCitar
Respondido : 26/02/2014 12:12 pm

Por favor Iniciar Sesión o Registro