Error The model translation ca.es was not found  

 
Ricard
 Ricard
Usuario experto

Hola,

He seguido el tutorial de webempresa para instalar el carousel de artículos icecarousel.

Pero al ejecutarlo me aparece el mensaje en "The model translation.ca-es was not found". Como puedo solucionarlo?

Gracias.

Ricard Peris
Andana editorial

URL del sitio: Contenido solo visible a usuarios registrados

Ricard Peris
Andana Editorial
www.andana.net

Citar
Respondido : 10/06/2013 6:45 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola Ricard

Estas usando sólo el idioma catalan? has activado multiidiomas en Joomla? o estas usando Joomfish?

El error no creo que depende de la extensión, sin embargo prueba copiando el archivo de idioma que tiene por defecto y luego copialo y renombralo a tus archivos de idioma catalán

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 10/06/2013 9:03 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Ricard
 Ricard
Usuario experto

Hola,

En la carpeta languages, he copiado el archivo en-GB.mod_ice_carousel.ini de su carpeta en-GB, y lo he pegado en la carpeta ca-ES, y lo renombrado ca-ES.mod_ice_carousel.ini

Sin embargo, sigue dando el mismo mensaje.

http://www.andana.net/llibreria-online

Ricard Peris
Andana Editorial
www.andana.net

ResponderCitar
Respondido : 11/06/2013 10:24 am
Jordi Sala
 Jordi Sala
Miembro Admin

Hola Ricard,

Puede que en el archivo modules/mod_ice_carousel/mod_ice_carousel.xml tengas que añadir el idioma.


languages/en-GB/en-GB.mod_ice_carousel.ini

añadir el catalán:


languages/en-GB/en-GB.mod_ice_carousel.ini
languages/ca-ES/ca-ES.mod_ice_carousel.ini

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio

ResponderCitar
Respondido : 11/06/2013 10:48 am

Cursos Gratuitos WordPress

Ricard
 Ricard
Usuario experto

Hola,

Ya he realizado la modificación que me comentas en el archivo xml, pero sigue sin funcionar. He estado revisando una y otra vez, pero no localizo donde puede estar el error.

Así está ahora el xml.

libs
assets
tmpl
themes

languages/en-GB/en-GB.mod_ice_carousel.ini
languages/ca-ES/ca-ES.mod_ice_carousel.ini

<fields

Gracias.

Ricard Peris
Andana Editorial
www.andana.net

ResponderCitar
Respondido : 11/06/2013 11:19 am
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Entiendo que este error te sale en el frontal de la web y no en la administración

Para verificar que el problema esté en el tema del idioma prueba a cambiar el idioma del frontal al inglés y comprueba si se deja de mostrar el mensaje de error.

Revisando el código del módulo no veo que contenga este mensaje de error, por lo que puede tratarse de algún problema entre el módulo y el propio Joomla.

Puedes probar también a consultar el tema de forma directa a los desarrolladores del módulo:

http://www.icetheme.com/forum

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 11/06/2013 1:36 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Por favor Iniciar Sesión o Registro