error xmap  

 
LHW
 LHW
Estimable Member

Hola
Al intenrtar abrir el xmap me da este error

Error de lectura XML: no se encuentra elemento
Ubicación: http://piscilan-cp85.webjoomla.es/index.php?option=com_xmap&view=xml&tmpl=component&id=1
Número de línea 15, columna 1:

No se por qué, y ya no va ni adelante ni a atras...
¿qué puedo hacer?

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 24/11/2013 7:33 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola LHW,

veo que el sitemap carga correctamente en tu web:

Contenido solo visible a usuarios registrados

Veo que tienes urls amigables habilitadas y el enlace que antes facilitabas era sin urls amigables ¿te funciona ahora?

¿Que versión de Xmap tienes?

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 24/11/2013 10:06 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

LHW
 LHW
Estimable Member

Buenos días Luis,
Se solucionó hacia las 21 hrs. cuando actualicé Virtuemart (no sabía ni que estaban relacionados...)
Ahora mismo no estoy en un ordenador donde pueda acceder a la adminsitración, en cuando lo esté si quieres te digo versión que tengo de xmap, por evitar futuros errores.
Saludos, y gracias.

ResponderCitar
Respondido : 25/11/2013 9:07 am
Jordi Sala
 Jordi Sala
Miembro Admin

Hola LHW,

Perfecto que ahora te funcione, podía ser una falta de espacio en tu cuenta de hosting, o que estuviera relacionado con la actualización de Virtuemart, puesto que el XMAP tiene un plugin de Virtuemart. A veces tambien se produce el error por la creación de Sitemaps muy grandes, con miles de artículos.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio

ResponderCitar
Respondido : 25/11/2013 9:40 am

Cursos Gratuitos WordPress

Por favor Iniciar Sesión o Registro