Establecer web multi-idioma problema  

 
Lluís
 Lluís
Usuario activo

Buenas tardes;
Después de seguir todos los tutoriales sobre la creación de un sitio multi-idioma de webempresa, y buscar soluciones el los buscadores, he empezado de cero una web, para establecer un tercer idioma (català) en la web. me dá un error que no consigo solucionar, después de darle todas las vueltas posibles.
la web está en www.emypro.com/pro.
He seguido todos los pasos de los tutoriales varias veces, y no lo he logrado.
Envio pantallazos para ver el error.
--- status multilenguaje.jpg es donde se refleja el error.
Los otros pantallazos son del gestor de idiomas.

Gracias por adelantado
Lluís Castellà

Citar
Respondido : 10/05/2013 2:06 pm
Hicham
 Hicham
Miembro Admin

Hola Luís,

¿Has instalado el pack de la idioma catalán?

En el caso que no lo has instalado lo puedes descargar desde aquí:

http://joomlacode.org/gf/project/joomlacatalan/

Saludos

Si te ha servido de ayuda, déjanos tu testimonio con un link hacia tu Web y mejora su posicionamiento:
Enviar testimonio
¡Gracias!.

ResponderCitar
Respondido : 10/05/2013 3:34 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Lluís
 Lluís
Usuario activo

Hicham:
Si, ya he instalado el idioma catalan, con el ok del sistema como bien instalado, pero después en el status-multilenguaje, me dice que el contenido no esta instalado y/o el idioma de contenido no son publicados.

Ah, el enlace que me has enviado corresponde a j1.5. y esta instalación es de 2.5

Gracias

Lluís

ResponderCitar
Respondido : 13/05/2013 9:54 am
Jordi Sala
 Jordi Sala
Miembro Admin

Hola Lluís,

Hay algo que no cuadra, puesto que en la captura de pantalla de los idiomas instalados en el sitio, muestra que el idioma catalán es de una versión, en cambio en el idioma instalado en la administración muestra una versión distinta.

Puede ser un problema del idioma que esté mal instalado. Puede que con una reinstalación se pudiera solucionar el problema. ¿De donde lo has descargado?

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio

ResponderCitar
Respondido : 13/05/2013 10:11 am

Cursos Gratuitos WordPress

Lluís
 Lluís
Usuario activo

Jordi:

He buscado en varios sitios, por si era un problema de las traducciones.

Esta es de http://www.catmidia.cat/, no sé si es la oficial. Ya habia visto que eran diferentes versiones, pero me pareció leer que como no habían variaciones en una de las traducciones no se había cambiado la versión.

No sé.

Si me dices cual es la oficial lo vuelvo a intentar.
Desinstalo y instalo la oficial, si no es esta.

Gracias

Lluís

ResponderCitar
Respondido : 13/05/2013 1:56 pm
Lluís
 Lluís
Usuario activo

Jordi, acabo de desinstalar el idioma y me he bajado el archivo de: http://joomlacode.org/gf/project/jtranslation1_6/frs/?action=FrsReleaseBrowse&frs_package_id=5692
y lo he instalado,

Catalan_ca-ES_2.5.10_Lang_Packs
2013-04-23 17:00:00-05
ca-ES_joomla_lang_full_2.5.10v1.zip
254 KB

y salen tambien dos versiones:
Sitio; versión 2.5.8.1
Administrador; versión 2.5.10

ResponderCitar
Respondido : 13/05/2013 2:12 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

En principio que salgan versiones distintas no tiene que significar necesariamente un problema, simplemente que la labor de traducción se ha realizado hasta la versión que se indica.

En cualquier caso, el único problema que podría plantearse por no disponer de las últimas versiones de un idioma sería que alguna constante de texto saliera sin traducir, pero no que el idioma fallase.

¿Tras instalar estos nuevos archivos el problema continúa?

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 13/05/2013 5:32 pm
Lluís
 Lluís
Usuario activo

Hola Pablo,

Sigo igual, he desinstalado el idioma catalán, y vuelto a instalar el que he bajado de
joomlacode.org/gf/project/jtranslation1_6/frs/?action=FrsReleaseBrowse&frs_package_id=5692

Sigue apareciendo en "status multilenguaje" que los "idiomas del sitio publicados" no esta instalado.
(Captura adjunta).

ResponderCitar
Respondido : 14/05/2013 8:35 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Jordi Sala
 Jordi Sala
Miembro Admin

Hola Lluís,

En la pestaña de idiomas --> contenido, el código de idioma es incorrecto.
En catalán no es ca_ES sino ca-ES

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio

ResponderCitar
Respondido : 14/05/2013 10:06 am
Lluís
 Lluís
Usuario activo

Ok, funciona.

Hace bueno el dicho: "Siempre ven más cuatro ojos que dos"
Por mucho que lo habia mirado, no habia caído en el detalle.

Muchas gracias

Solucionado

Lluís

ResponderCitar
Respondido : 14/05/2013 11:25 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Por favor Iniciar Sesión o Registro