Avisos
Vaciar todo

facebook sharer  

 
david
 david
Reputable Member

Hola amigos.

estoy manejando la posibilidad de hacer un upgrade de joomla 1.5 a 2.5 para instalarle joomshopping.

El problema que tengo es que he estado documentandome y parece ser que no existen plugins ni modulos que permitan aun hacer uso del facebook sharer en este componente.

Sabeis de algo que este por ahi que pueda ayudarme a crear una tienda en la pagina con joomshopping y hacer uso del social media como es debido?

muchas gracias!

URL del sitio: http://www.sagisports.com

Citar
Respondido : 02/03/2012 6:27 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

HOla David

He visto a la actualidad que esta despublicado joomshopping en la web del centro de extensiones.
http://extensions.joomla.org/extensions/e-commerce/shopping-cart/5378

Tal vez debas evaluar usar virtuemart que ya tiene una versión para Joomla 2.5 y con lo cual tendrás más posibilidad de encontrar extensiones disponibles para esta extensión.

Saludos.

ResponderCitar
Respondido : 02/03/2012 8:22 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

david
 david
Reputable Member

Hola Jhon.

hasta que punto es importante o no que este despublicada de las extensiones? he estado mirando las razones y parece ser un tema burocratico mas que algo de seguridad.

Estoy planteandome usar una de las plantillas de joomlart y cambiar la actual. La que queiro instalar incorpora joomshopping y parece muy bien integrado.

Por favor, agradeceria una valoración sincera al respecto.

Gracias!

ResponderCitar
Respondido : 02/03/2012 9:40 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola david,

Las extensiones, por razones de seguridad puede ser viables no tenerlas instaladas si no se utilizan ni son necesarias ya que estén siendo usadas o no son igual de vulnerables en caso de reportarse fallos sobre ellas.

No es necesario que estén habilitadas para que estas sean vulnerables, basta con que estén activadas y un código conformado inyectado pueda encontrarlas en su ruta habitual para que tu web pueda ser vulnerable por su causa.

La mejor medida de seguridad en este sentido es instalar solamente aquello que se utiliza.

Saludos

ResponderCitar
Respondido : 03/03/2012 12:05 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

david
 david
Reputable Member

Hola luis.

Podrias ser más concreto? Seria correcto utilizar el componente?

Lo digo porque yo mismo segui tu consejo hace año y medio y contrate los productos de joomlart. En uno de elos viene integrado joomshopping y recientemente ha sido actualizado a joomla 2.5. y no parece ser que haya ningun problema al respecto con el componente.

Es más, entenderia que una empresa como esa no utilizaria este tipo de componentes si pudieran causar problemas...

ResponderCitar
Respondido : 03/03/2012 2:46 am
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola David

La despublicación no es por un tema de seguridad sino por un supuesto fraude.

UR7-Under Investigation
An investigation of fraud, unethical practices or reviews of general directory guideline violations can cause this unpublish reason.

Por otro lado si realizarás tu tienda desde cero te recomiendo virtuemart, si ya tienes algo hecho en este componente entonces puedes seguir usándolo ya que la migración te tomaría un tiempo adicional.

El problema sería que tienes escasas extensiones y posiblemente tendrás que colocar el código de redes sociales manualmente.

Saludos.

ResponderCitar
Respondido : 03/03/2012 3:05 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress