iframe jce  

 
hector
 hector
Reputable Member

Hola estoy tratando de poner un modulo personalizado con jce en joomla 2.5

es un iframe de ustream

pongo el jce en modo html con toglee editor

pego el codigo, y al salvar este texto que es el original

Streaming Live by Ustream

se queda en este
Streaming Live by Ustream

vamos que al salvar se quita el iframe

he instalado el plugn iframe y tampoco

URL del sitio: http://www.reparacionesneumaticaslaspalmas.com

Citar
Respondido : 31/05/2012 1:13 pm
Jordi Sala
 Jordi Sala
Miembro Admin

Hola hector,

Parece que Joomla! esta limpiando el código, puede que no hayas configurado los Filtros de texto para permitir iframes. Te será de utilidad el artículo: https://www.webempresa.com/blog/item/745-insertar-video-manualmente-en-joomla-17.html

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio

ResponderCitar
Respondido : 31/05/2012 2:27 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

hector
 hector
Reputable Member

no tengo la opcion de filtros de texto, este post parece que habla de 1.7 quizas sea distinto en 2.5

ResponderCitar
Respondido : 31/05/2012 2:41 pm
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Sigo pensando que se trata de un problema con los filtros. En la administración de tu Joomla vete a Sitio->Configuración Global y pulsa en la pestaña Filtro de textos. En esta pantalla, para el usuario Super Usuario elige la opción Sin filtrado.

En el caso de que te siga fallando vete a la gestión de tu usuario de Joomla y elige la opción Sin editor como editor a usar y después prueba a pegar el código del iframe. Si en este caso sí te deja sabríamos que el problema estaría en el propio editor JCE.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 31/05/2012 5:28 pm

Cursos Gratuitos WordPress

Por favor Iniciar Sesión o Registro