Instale un plugging y se me ha ido la web y el administrador  

 
Juan Carlos
 Juan Carlos
Estimable Member

He instalado la ultima versión de joomla, desde entonces me empezo fallando la web por el modulo BT_Login y cuando lo quite hice una serie de pruebas, instale otro y entonces dejo de funcionarme la web...

Hoy lo que me ha pasado es que he ido a ver la web y habia desaparecido, las dns se han cambiado por el traslado de dominio a webempresa... cuando eso lo he solucionado, el panel de administración me ha desaparecido.. otra de las cosas que he hecho es activar un plugging de youtube que parece que dio error y he tenido que renombrar para que me mostrara la web... pero aún sigo sin poder ver el panel de administración... les pongo los errores que me da el log.

PHP Fatal error: require_once() [function.require]: Failed opening required '/home/vidartve/public_html/alospiesdelrey.com/libraries/joomla/import.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/vidartve/public_html/alospiesdelrey.com/administrator/includes/framework.php on line 37

'/home/vidartve/public_html/alospiesdelrey.com/libraries/joomla/import.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/vidartve/public_html/alospiesdelrey.com/administrator/includes/framework.php on line 37

PHP Fatal error: Call to undefined method stdClass::store() in /home/vidartve/public_html/alospiesdelrey.com/administrator/components/com_cpanel/admin.cpanel.php on line 53

PHP Fatal error: require_once() [function.require]: Failed opening required '/home/vidartve/public_html/alospiesdelrey.com/administrator/components/com_templates/helpers/template.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/vidartve/public_html/alospiesdelrey.com/administrator/components/com_templates/admin.templates.php on line 30

PHP Fatal error: Call to a member function loadByOption() on a non-object in /home/vidartve/public_html/alospiesdelrey.com/administrator/components/com_config/views/application/view.php on line 34

Un saludo y gracias!

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 03/12/2012 6:15 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola Juan

No basta sólo con renombrar los archivos de tu extensión youtube , debes también deshabilitarlo

Utiliza el PHPMyadmin desde tu cuenta de cpanel, ingresa a tu base de datos, luego ubica una tabla llamada : #__extensions (#__ será el prefijo que estas usando) , navega sobre esta tabla , una vez ubicada la extensión que renombraste, establece el valor del campo de enabled =0

Verifica si con esto ya puedes ingresar al backend de tu sitio web.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 03/12/2012 9:18 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Juan Carlos
 Juan Carlos
Estimable Member

He hecho ese cambio y me sigue apareciendo en blanco... www.alospiesdelrey.com/administrator

Es posible volver a instalar joomla encima manteniendo la base de datos?
Un saludo y gracias !

ResponderCitar
Respondido : 03/12/2012 9:51 pm
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola Juan Carlos,

Puedes hacer la prueba descargando la actualización te adjunto el enlace: http://joomlacode.org/gf/project/joomla/frs/?action=index

Realizaste alguna copia de seguridad con Akeeba Backup?

Saludos.

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 04/12/2012 12:34 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Juan Carlos
 Juan Carlos
Estimable Member

No realice ninguna copia de seguridad antes de activar el plugging... no pensé que iba a afectar tanto..

ResponderCitar
Respondido : 04/12/2012 9:31 am
Jordi Sala
 Jordi Sala
Miembro Admin

Hola Juan Carlos,

No veo en blanco la administración Contenido solo visible a usuarios registrados

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio

ResponderCitar
Respondido : 04/12/2012 10:27 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Juan Carlos
 Juan Carlos
Estimable Member

Ese es el panel de administración del principal... tengo dentro de ese alojamiento el dominio www.alospiesdelrey.com, al cual es al que no puedo acceder... ahí no me funciona mi clave de usuario habitual...
Me están cambiando las DNS actualmente... ya que trasladamos el dominio hace 12 horas.. es posible que no esten bien direccionados?

Un saludo y Gracias !

ResponderCitar
Respondido : 04/12/2012 3:15 pm
Jordi Sala
 Jordi Sala
Miembro Admin

Hola Juan Carlos,

Se visualiza correctamente la administración
Contenido solo visible a usuarios registrados

Si no visualizas en esa ip, es posible que tengas las DNS cacheadas.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio

ResponderCitar
Respondido : 04/12/2012 3:21 pm

Cursos Gratuitos WordPress

Juan Carlos
 Juan Carlos
Estimable Member

Ahora si me entra ahí pero cuando logeo con el usuario y contraseña me da este error:

Error del servidor
El sitio web ha detectado un error al recuperar la http://www.alospiesdelrey.com/administrator/index.php http://www.alospiesdelrey.com/administrator/index.php. Es posible que esta esté inactiva debido a tareas de mantenimiento o que se haya configurado de forma incorrecta.
A continuación se detallan algunas sugerencias:
Vuelve a cargar esta página más tarde.
Error de HTTP 500 (Internal Server Error): Se ha detectado una condición inesperada cuando el servidor intentaba atender la solicitud.

Y otra cosa.. el intentar entrar a www.alospiesdelrey.com me sale en blanco... sin embargo, al entrar sin las 3 w.. (alospiesdelrey.com) si que entra a la web de una.. es por el tema de las DNS ?

Un saludo y gracias una vez mas !

ResponderCitar
Respondido : 04/12/2012 4:25 pm
Jordi Sala
 Jordi Sala
Miembro Admin

Hola Juan Carlos,

Parece que el problema está en tu página, a nivel servidor no hay incidencias.

El error tiene que ser por los permisos de alguna carpeta o fichero, recuerda que en nuestro Hosting todos los ficheros tienen que estar a 644 o 755, no puede tener fichero con 666 o 777.

Otra opción es que hayas modificado algo, por lo que recomendamos revises el fichero que encontrarás en /public_html/error_log y veas las últimas entradas porque normalmente ahí podrás ver el error.

Este archivo lo encuentras al acceder a tu cPanel, Administrador de Archivos, en la carpeta raíz de tu Joomla! /public_html para errores que se muestren en el frontend (página) o en /administrator/error_log para errores que tengan que ver con la administración de tu Joomla!.

Revisa también las últimas extensiones instaladas, plugins, módulos o componentes y deshabilita uno a uno los últimos instalados y recarga la página hasta localizar y aislar aquel que pueda ser el causante del conflicto.

Respecto al tema de las DNS, con www y sin www me muestra lo mismo, en la misma ip.

Realiza un ping contra el dominio, así sabrás si estas visualizando en tu cuenta de hosting o no.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio

ResponderCitar
Respondido : 04/12/2012 4:32 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Juan Carlos
 Juan Carlos
Estimable Member

Nuevo mensaje al iniciar el administrador:
No configuration file found and no installation code available. Exiting...

He bajado de la web de joomla la versión que tenia, he copiado los archivos de la carpeta administrator y me sale ese error... no se que hacer con el tema ya....

ResponderCitar
Respondido : 04/12/2012 8:23 pm
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola Juan Carlos,

Verifica si el fichero configuration.php existe. Si no existe tendrías que buscar una instalación ya existente y modificar el fichero para que realice correctamente la conexión a tu sitio web.

Saludos.

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 04/12/2012 10:40 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Por favor Iniciar Sesión o Registro