Intento poner un punto "." para las versiones en las etiquetas de K2 y no se queda  

Página 1 / 2
 
Luis Miguel
 Luis Miguel
Honorable Member

Intento poner un punto "." para las versiones en las etiquetas de K2 y no se queda.

Me explico: Al ir metiendo las etiquetas de K2 escribo joomla 1.5 joomla 2.5

y al pulsar a guardar se queda en joomla 15 joomla 25

Ah otra cosa, para realizar la separación de las etiquetas solo me funciona con el Enter y no con la coma.

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 05/01/2013 12:03 am
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola Luis Miguel,

Al parecer es el funcionamiento propio del k2 ya que he realizado los mismo pasos que manifiestas pero funciona sin el punto y con la tecla enter para las diferentes palabras claves.

Saludos.

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 05/01/2013 12:11 am

Cursos Gratuitos WordPress

Luis Miguel
 Luis Miguel
Honorable Member

Lo que me quieres decir es ¿que no funciona con la coma "," para separar las etiquetas y que no puedo colocar un punto en las etiquetas para identificar las versiones?

Si miro en vuestro propio blog en la etiqueta joomla 2.5 si hay un punto

ResponderCitar
Respondido : 05/01/2013 12:33 am
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola Luis Miguel,

La pagina de Webempresa esta en Joomla 1.5 y con otra versión de k2 en concreto la v2.4.1, por el momento hago las pruebas en Joomla 2.5 con k2 v2.6.2 y el error persiste, seguiré investigando el tema.

Saludos.

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 05/01/2013 12:52 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Luis Miguel
 Luis Miguel
Honorable Member

Quedo a la espera, y si encuentro yo algo lo publico en este post

ResponderCitar
Respondido : 05/01/2013 1:56 am
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola Luis Miguel,

Parece ser un bug de k2 según lo investigado: http://stackoverflow.com/questions/12882221/k2-tag-not-working-on-joomla-2-5-backend

Saludos.

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 05/01/2013 3:33 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Luis Miguel
 Luis Miguel
Honorable Member

Gracias Johny, por ahora veo que no tiene solución sencilla.

ResponderCitar
Respondido : 05/01/2013 4:06 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Luis Miguel,

¿Puedes confirmar tus versiones de Joomla y K2 que no lo indicas?

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 05/01/2013 6:45 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Luis Miguel
 Luis Miguel
Honorable Member

joomla 2.5

K2 v2.6.2

Plantilla ja_tiris

ResponderCitar
Respondido : 05/01/2013 8:50 pm
Jordi Sala
 Jordi Sala
Miembro Admin

Hola Luis,

¿ Has probado a borrar el archivo administrator/components/com_k2/models/cpanel.php ?

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio

ResponderCitar
Respondido : 07/01/2013 9:51 am

Cursos Gratuitos WordPress

Luis Miguel
 Luis Miguel
Honorable Member

Gracias Jordi, pero en esta versión no encuentro ese archivo en esa ruta

ResponderCitar
Respondido : 07/01/2013 4:02 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola Luis

Efectivamente es un problema de la versión de k2
http://getk2.org/community/New-to-K2-Ask-here-first/10700-creating-tags-with-dot-eg-joomla-25

Es posible que en futuras versiones se corrija esta bug.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 07/01/2013 8:35 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Luis Miguel
 Luis Miguel
Honorable Member

Aunque he actualizado ya dos veces K2 desde que puse este post, K2 v2.6.3 y v2.6.4 todavía no se ha solucionado este problema.

ResponderCitar
Respondido : 08/02/2013 11:52 am
Luis Miguel
 Luis Miguel
Honorable Member

Se ha actualizado a la versión K2 v2.6.5 y sigue sin solucionarse

ResponderCitar
Respondido : 11/02/2013 7:08 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Luis Miguel
 Luis Miguel
Honorable Member

Se ha actualizado a la versión K2 v2.6.6 y sigue sin solucionarse

ResponderCitar
Respondido : 22/04/2013 11:38 pm
Página 1 / 2

Por favor Iniciar Sesión o Registro