Avisos
Vaciar todo

¿Joomla 2.5 corre sobre php 5.4?  

 
Juan
 Juan
Reputable Member

Hola,
He terminado una web para un cliente. Ahora voy a instalarle una copia en su hosting, que usa php 5.4.
Tengo entendido que J2.5 corre sobre php 5.4 ¿es así?
Gracias de antemano,
Juan

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 02/05/2014 2:14 pm
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

En efecto, Joomla 2.5 funciona con php 5.4. Puedes ver los requisitos necesarios para ejecutar Joomla 2.5 en el siguiente enlace:

http://www.joomla.org/technical-requirements.html

ResponderCitar
Respondido : 02/05/2014 3:14 pm

Cursos Gratuitos WordPress

Juan
 Juan
Reputable Member

Hola Pablo,
Gracias por tu respuesta.
Saludos,
Juan

ResponderCitar
Respondido : 02/05/2014 3:56 pm