La actualización de Módulo News Show Pro GK4 me ha descuadrado los articulos...  

 
Manuel
 Manuel
Estimable Member

Hola,

Al actualizar el Módulo News Show Pro GK4 a la versión 3.2 me ha descuadrado la vista de los artículos destacados y ahora no se como configurarlo para que se muestre como antes.

Agradecería si me pudierais facilitar la configuración correcta para mostrarlo bien.

Anteriormente tenía la versión 3.0.1 Adjunto foto de como está quedando ahora mismo la vista.

Muchas gracias de antemano.

Un saludo.

URL del sitio: http://www.oxvarom.com

Citar
Respondido : 03/06/2012 4:43 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola Manuel

Es extraño, parece como si tuvieras configurado algo dinámico, veo que la imagen crece de manera desproporcionada.

Revisa alguna de las opciones de ocnfiguración, puedes enviar capturas de pantalla para tener una referencia de cómo lo tienes configurado.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 03/06/2012 5:07 pm

Cursos Gratuitos WordPress

Manuel
 Manuel
Estimable Member

Te paso las capturas de la configuración a ver si encuentras alguna anomalía.

Muchas gracias de antemano.

ResponderCitar
Respondido : 03/06/2012 5:39 pm
Jordi Sala
 Jordi Sala
Miembro Admin

Hola Manuel,

He intentado visualizar para ver el problema en el frontal del sitio web, pero lo tienes desactivado por mantenimiento.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio

ResponderCitar
Respondido : 04/06/2012 11:42 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Manuel
 Manuel
Estimable Member

Hola,

Ya está operativa para consultar. Es que hasta que no solucione varias cuestiones pendientes de visualización de precios y demás no me fio de dejarla activa.

Ya mas o menos he conseguido configurar los destacados como estaba pero con la actualización se ha perdido el efecto de ampliar la imagen al hacer clic y ahora solo puedo como mucho establecer la imagen como link para dirigir al cliente a los detalles del producto.

Un saludo.

ResponderCitar
Respondido : 04/06/2012 5:22 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

HOla Manuel

Actualmente no lo veo descuadrados, tal como se meustra en el link y en la imagen adjunta.
http://www.oxvarom.com/index.php?lang=es

Indícanos exactamente a que te refieres o con que navegador lo estas visualizando.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 04/06/2012 10:09 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Manuel
 Manuel
Estimable Member

Hola,

Efectivamente despues de mucho tocar he conseguido que se vean mas o menos decente, pero si te fijas en el modo que pinta la caja para englobar imagen, cabecera y precio no lo hace correctamente, o al menos, como lo hacia originalmente.

También se ha perdido el efecto de ampliar la imagen al hacer clic y ahora solo puedo como mucho establecer la imagen como link para dirigir al cliente a los detalles del producto.

Adjunto captura de pantalla usando navegador chrome, he probado en firefox y se ve igual.

Un saludo.

ResponderCitar
Respondido : 04/06/2012 10:58 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola Manuel

Has realizado nuevamente modificaciones ? actualmente lo veo diferente en firefox, ver imagen adjunta.

No se ve mal.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 05/06/2012 1:47 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Por favor Iniciar Sesión o Registro