la instalación de la plantilla me da error  

 
Blanca
 Blanca
Estimable Member

He comprado una plantilla y la estoy instalando en un nuevo hosting vuestro. Voy siguiendo las instrucciones para su instalación. He subido el fichero fullpackage.zip tal y como ponía en las instrucciones y me ha salido el siguiente error:

JInstaller: :Instalar: Error SQL DB función de error con el numero de error 1060
Duplicate column name 'ordering' SQL=ALTER TABLE `w47fa_languages` ADD COLUMN `ordering` int(11) NOT NULL default 0 AFTER `published`;
SQL = ALTER TABLE `#__languages` ADD COLUMN `ordering` int(11) NOT NULL default 0 AFTER `published`;

Actualización de archivos: error en el archivo de SQL DB función de error con el numero de error 1060
Duplicate column name 'ordering' SQL=ALTER TABLE `w47fa_languages` ADD COLUMN `ordering` int(11) NOT NULL default 0 AFTER `published`;
SQL = ALTER TABLE `#__languages` ADD COLUMN `ordering` int(11) NOT NULL default 0 AFTER `published`;

no tengo ni idea de qué debo hacer ahora. gracias!!

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 20/11/2012 3:19 pm
David Noguera
 David Noguera
Miembro Admin

Prueba a acceder a la administración de tu Joomla >> Extensiones >> Gestor de extensiones >> Bases de datos >> Reparar.

Una vez hecha la reparación trata de volver a instalar la plantilla..

Saludos!

Si te ha servido de ayuda, déjanos tu testimonio con un link hacia tu Web y mejora su posicionamiento:
Enviar testimonio
¡Gracias!.

ResponderCitar
Respondido : 20/11/2012 3:56 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Blanca
 Blanca
Estimable Member

cuando he hecho lo que me has dicho han salido dos errores. Uno se ha solucionado y en el otro ponía esto:

1 Problemas encontrados en la base de datos

Esquema de la versión de la Base de datos (2.5.6) no coincide con la versión de CMS (2.5.4).

Otra información:
Versión del esquema de la base de datos (en #__schemas): 2.5.6.
Versión de actualización (en #__extensions): 2.5.4.
Driver de la base de datos: mysql.
66 los cambios en la base de datos se comprobaron con éxito.
26 los cambios en la base de datos no alteran la estructura de la tabla y se omitieron.

eso significa que tengo que actualizar la versión que tengo?
En principio en la plantilla ponía que era compatible com joomla 2.5.0 - 2.5.6

ResponderCitar
Respondido : 20/11/2012 8:30 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Blanca,

La versión estable actual es la 2.5.8 y al no saber que plantilla exactamente es la que estas utilizando para ver la versión solo queda pensar que previa copia de seguridad con Akeeba Backup y tras una actualización a Joomla 2.5.8 y la comprobación de que la versión de tu plantilla se estanca en la 2.5.6 entiendo que debería solventarse el problema.

¿Lo has verificado?.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 20/11/2012 11:38 pm

Cursos Gratuitos WordPress

Blanca
 Blanca
Estimable Member

solucionado, muchas gracias a los dos!

ResponderCitar
Respondido : 21/11/2012 9:06 am

Por favor Iniciar Sesión o Registro