Avisos
Vaciar todo

Mensaje-alerta sobre php  

 
Raquel
 Raquel
Reputable Member

Hola,

En el Akeeba Backup me aparece este mensaje:

×

You are using an outdated PHP version
You are using PHP 5.2, a version of PHP which has been end of life since January 2011. It is insecure and lacks a lot of features introduced in newer versions. Akeeba Backup is still compatible with it and will continue working just fine. We are planning on removing support for it in the following months. You are strongly advised to upgrade PHP for reasons of security and compatibility with future versions of Akeeba Backup. All Joomla! extensions written since mid-2011 and the Joomla! CMS itself are already fully compatible with PHP 5.3.

Hay algo que yo pueda hacer?

Gracias

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 04/12/2012 1:37 pm
Jordi Sala
 Jordi Sala
Miembro Admin

Hola Raquel,

Para que puedas trabajar bajo PHP versión 5.3.x tenemos que mover tu cuenta a otro servidor donde dispongamos de PHP 5.3.

Envía un ticket al departamento de hosting.

Saludos

ResponderCitar
Respondido : 04/12/2012 3:04 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Raquel
 Raquel
Reputable Member

Una aclaración: no es que yo quiero trabajar con php5.3 son mensajes/alertas de los plugins de Joomla. Hay que cambiar o no hace falta? Soy la única que tiene este tipo de alertas?

gracias

ResponderCitar
Respondido : 04/12/2012 5:02 pm
David Noguera
 David Noguera
Miembro Admin

Hola Raquel, aún no es estrictamente necesario, sin embargo es buena idea ir pensando en migrar a PHP 5.3.

Vía ticket deberían de pedirte que revises si hay alguna extensión en tu web que necesete del uso de PHP 5.2 para funcionar... mejor que sigas consultando vía ticket..

Saludos!

ResponderCitar
Respondido : 04/12/2012 5:41 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Raquel
 Raquel
Reputable Member

gracias

ResponderCitar
Respondido : 04/12/2012 6:30 pm