Avisos
Vaciar todo

menu horizontal no despliega joomla 2.5  

 
Cristian
 Cristian
Estimable Member

Estuve trabajando con el tutorial
Insertando nueva posición en la plantilla Beez-20 para Joomla! 1.7 y añadiendo imágenes con enlace con JT Skitter Slideshow
Todo bien cumplió mis espetativas
Pero tengo otro problema:

En el menú horizontal que trae por defecto la plantilla joomla 2.5 no despliega los sub botones cuando poso el mause encima.

probe desplublicando el mudulo y probando por si ese era el problema

Acá les muestro que si tengo creado el submenú

nose por que no me mostro el mause el pantallazo pero se entiende que tenía el mause encima del botón INICIO y no despliega el botón prueba.

Como puedo solucionar este problema, necesito que sea un menú desplegable como el de muchas plantillas.

Si necesito un componente ojala pueda ser gratuito.

Muchas gracias por su colaboración.

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 02/06/2013 4:24 am
Hicham
 Hicham
Miembro Admin

Hola Victor,

La plantilla Breez 20 no soporta el despliegue del main menú.

Revisa este módulo que le puede ayudar resolver el problema:

http://extensions.joomla.org/extensions/structure-a-navigation/menu-systems/menu-editors/168

Saludos

ResponderCitar
Respondido : 02/06/2013 11:50 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Cristian
 Cristian
Estimable Member

Gracias por responder

Aplique el menu que me recomendaste pero ocurre un problema
como pueden ver en esta pantallazo el menu desplegable se pierde cuando se cargan las imágenes del slideshow

la idea es que no se pieda el menu desplegable nunca

me podrían ayudar a como solucionarlo

muchas gracias

ResponderCitar
Respondido : 02/06/2013 5:00 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola Victor

Debes habilitar tu sitio web ya que actualmente se encuentra en mantenimiento y no podemos ver lo que comentas.

Revisa el siguiente artículo para realizar esto habilitando un usuario autorizado
https://www.webempresa.com/blog/modo-mantenimiento-en-wordpress.html

Saludos.

ResponderCitar
Respondido : 02/06/2013 5:39 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Cristian
 Cristian
Estimable Member

Disculpas

Ahora el sitio esta habilitado.

ResponderCitar
Respondido : 02/06/2013 6:20 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola Victor

Revisa la siguiente imagen adjunta, agregando los estilos de position y de z-index en el archivo indicado podría solucionarte el problema

Revisa si estos estilos lo corrigen

Para aprender más sobre firebug revisa :
https://www.webempresa.com/blog/usando-firebug-para-modificar-la-apariencia-de-una-plantilla-joomla.html

Saludos.

ResponderCitar
Respondido : 02/06/2013 6:41 pm

Cursos Gratuitos WordPress

Cristian
 Cristian
Estimable Member

Jhon tengo instalado debug pero no se como usarlo o si va a solucionar ese problema de que las imágenes del slideshow de abajo me tapan los subbotones cuando pongo el mause encima de un botón.

me podrías ayudar indicándome que debo retocar para poder dejar la funcionalidad del menu bien.

muchas gracias.

ResponderCitar
Respondido : 02/06/2013 9:52 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Victor,

En el siguiente artículo del Blog de Webempresa se explica el uso de Firebug, herramienta destinada a localizar cadenas de código, estilos, etc., desde tu navegador:

- https://www.webempresa.com/blog/usando-firebug-para-modificar-la-apariencia-de-una-plantilla-joomla.html

Firebug Lite for Google Chrome:
- https://chrome.google.com/extensions/detail/bmagokdooijbeehmkpknfglimnifench

Fifebug Firefox:
- https://addons.mozilla.org/es-es/firefox/addon/firebug/

¿Lo has visto el artículo, principalmente el vídeo?.

Nota: No ofrecemos soporte a webs alojadas en localhost ni soporte css o programación.

Saludos

ResponderCitar
Respondido : 02/06/2013 9:57 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Cristian
 Cristian
Estimable Member

Hola si vi el vídeo
lo que no vi es que exactamente no me ayuda con mi problema y yo no se programar.

la pagina esta alojada en su servidor.
y el problema ocurre siguiendo los tutoriales de uds.

ResponderCitar
Respondido : 02/06/2013 10:51 pm
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Prueba a añadir un código como el siguiente en el archivo templates/beez_20/css/layout.css y comprueba si te funciona:

#outertable div.section, #outertable div.section a {
z-index: 10000 !important;
}
ResponderCitar
Respondido : 03/06/2013 9:25 am

wpdoctor-revisa-la-salud-de-tu-wordpress